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Office vs Office in Microsoft 365 
There are basically 3 related products 

the Stand alone full version of Office 

the version of Office that is part of Microsoft 365 (formerly Office 365) 

and Office online, a more limited web based tool free for users with a Microsoft email account. 

The full version can be installed on your PC or Mac, but not on a Chromebook. 

The Microsoft 365 version of Office currently lacks some of the tabs with advanced features, so many not be fully useful 

to you. 

PS The Mac version of the full version does not include Access, the database management system. 

NOTE: While the interface may change slightly, the functionality of Office remains the same; so, some screenshots in the 

book may be of previous versions, but the functionality again will be the same. 
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One Drive and Microsoft Teams 

In the Microsoft 365 system, after checking your email you can click on the  icon to view additional apps, including 
One Drive to save your files in the cloud, and Teams to collaborate with others in your group, or to share files. 
Avoid using the Microsoft 365 access point to the One Drive, it can be difficult to manipulate files and folders when not 

using the cloud version of Office apps. Instead, set up One Drive as shown below… or use a thumb drive 

One Drive for Windows users: 

1) Click the Start search box and type "OneDrive." When OneDrive appears in the search results, click it. 

2) Enter the email address that's associated with your OneDrive account and click "Sign in," and then enter your 

password. ... 

3) Follow the instructions to choose your OneDrive folder. If you've previously signed into OneDrive on this PC, you 

might have an existing OneDrive folder. In that case, you can click "Use this folder." When you're done, your 

OneDrive files will appear in File Explorer. You can now move files in and out of OneDrive easily. 

4) If needed, In File Explorer, right click One Drive, go to Settings, and Add Account, and enter your school email. 

One Drive for Mac users: 

When you install the OneDrive app for Mac, a copy of your OneDrive is downloaded to your Mac and put in the 

OneDrive folder. This folder is kept in sync with OneDrive. Use this folder and you can now move files in and out of 

OneDrive easily. 

Note: if you are having trouble using the One Drive, it might be easier to save your work on a thumb drive until you have 

mastered the One Drive. 

Microsoft Teams  

Teams is for group collaboration, and includes video conferencing, discussion areas, and can facilitate sharing files. 

More about Teams at https://support.office.com/en-us/article/microsoft-teams-5aa4431a-8a3c-4aa5-87a6-

b6401abea114?ui=en-US&rs=en-US&ad=US#ID0EAABAAA=About 

Here are the Microsoft Tutorials on Teams, https://support.office.com/en-us/article/microsoft-teams-video-training-

4f108e54-240b-4351-8084-b1089f0d21d7?wt.mc_id=otc_home&ui=en-US&rs=en-US&ad=US 

Keyboard Shortcuts and Selection options  

The Windows keyboard shortcuts I use most are: 

[Alt] [Tab] Go to next window 

[Alt] [F4] Close active window 

[Ctl] [x] cut selected item (copies into memory) 

[Ctl] [c] copy selected item (into memory) 
[Ctl] [v] paste item in memory into document 
[Ctl] [b] bold 
[Ctl] [i] italic 
[Ctl] [u] underline 
Single click text Inserts cursor 
Double click text Select word 
Triple click text Select paragraph 
[Shift] [End] select from insertion to end of line 
[Ctl] [Shift] [End] select from insertion to end of document 
[Shift] [Home] select from insertion to beginning of line 
[Ctl] [Shift] [Home] select from insertion to beginning of document 

https://support.office.com/en-us/article/microsoft-teams-5aa4431a-8a3c-4aa5-87a6-b6401abea114?ui=en-US&rs=en-US&ad=US#ID0EAABAAA=About
https://support.office.com/en-us/article/microsoft-teams-5aa4431a-8a3c-4aa5-87a6-b6401abea114?ui=en-US&rs=en-US&ad=US#ID0EAABAAA=About
https://support.office.com/en-us/article/microsoft-teams-video-training-4f108e54-240b-4351-8084-b1089f0d21d7?wt.mc_id=otc_home&ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/microsoft-teams-video-training-4f108e54-240b-4351-8084-b1089f0d21d7?wt.mc_id=otc_home&ui=en-US&rs=en-US&ad=US
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Zipping Files 
Folders are used to organize files, however you cannot attach a folder to an email, nor can you submit a folder to 

Learning Management Systems such as D2L. The solution is to zip the folder, and its contents.  More on file management 

follows. 

You probably should always create your folder, then save your files within that folder, but you can always drag the file 

into the folder later, if needed. Once your folder has all the contents you wish to email or submit, close any open file 

then browse to the folder. DO NOT OPEN THE FOLDER.  

Windows users:  

Open File Explorer and select the item(s) you wish to zip: Right click the folder, and select Send To>Compressed (Zipped) 

Folder. Change the name as needed. 

 
The shortcut menu visible when you right click a file or folder, then select Send to 

Mac users: Open Finder and select item(s) you wish to zip: Right click, Control-click, or tap it using two fingers,  

then choose Compress from the shortcut menu.  

If you compress a single item, the compressed file has the name of the original item with the .zip extension.  

If you compress multiple items at once, the compressed file is called Archive.zip, Change the name as needed. 

 
The contextual menu visible when you select files or a folder 

Note: you may not be able to zip an empty folder, and the zipped items cannot be edited.    If changes need to be made, 

delete the zip, return to your original selection and make your edits, then rezip. 
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Terms 
 

 

 
Access 

Locating a file. Access time is how long it takes a computer to retrieve a file. 

Random access memory, is like a music CD, you may skip to a favorite song; 

Sequential Access, like on backup tapes, is like a music cassette… you have to go through 

songs to get to your favorite 

Bandwidth Transmission capacity, often incorrectly referred to as transmission speed 

BIOS Basic Input/Output System, a ROM chip used at boot up, as the OS loads 

Bit Binary Digit, a 1 or a 0, the only item a computer can understand 

Byte 
Binary Term, usually 8 bits, enough information to represent a typed character 

 
CPU 

Central Processing Unit, the brains of the computer; 

a type of Microprocessor made up of the Control Unit (CU) and the 

Arithmetic Logic Unit (ALU) 

Computer 

Proficiency 

In order to use a computer, you don't have to be an expert, just proficient... Being able to 

do basic functions with a computer 

CRT Cathode Ray Tube, a old fashioned boxy TV style monitor 

 
Data 

Facts that can be processed into useful information, input 

(the user communicating with the computer, such as entering items on the keyboard) 

Desktop 
The metaphor used in a Windows computer to show what files and programs you 

may use, and how they are organized 

DOS Disk Operating System, a command line OS that came before Windows 

File 
In databases, a collection of related records; in computers in general, the name given to a 

collection of stored data / instructions 

Hard Disk 
Long memory that keeps content even when the computer is turned off… Auxiliary or 

Secondary Storage 

Hardware 
The part of the computer you can touch, if outside the case it is a 'peripheral' 

Hertz 
Repetitions, or cycles; often related as cycles per second, as in megahertz , about a million 

cycles 

Icon 
A graphical element on a desktop that represents an object, such as a file or program 

I/O Input/Output, typically a used as a hardware term. 
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Information 
Data that has been processed info something useful; output (the computer communicating 

with the user, such as results displayed on a monitor) 

Kilo... about 1000, exactly 1024; can be used with bits, bytes, or hertz 

Mega... about a million, exactly 10242; can be used with bits, bytes, or hertz 

Microprocessor another name for CPU 

 
O/S 

Operating System; a subset of System software; the OS provides the interface between 

the hardware, application software, and the user; i.e. DOS or Windows 

Program A file that contains instructions, such as a word processor, Application 

 

RAM 

Random Access Memory, (should’ve been Read Write Memory) Main Memory 

Short term Memory that can hold new information RAM is 

erased when the computer is turned off 

ROM Read Only Memory, memory that holds unchanging information 

 

 
Software 

Instructions or data in RAM; the part of the computer you can't touch; includes System 

software (manages the computer, such as the Operating System, or Utilities, or 

Programming) and 

Application software (does something useful for the user, such as word processing) 

User Interface How the user interacts with the system software; Windows is a Graphical UI 

 

www 

World wide web; the area of the Internet that uses http protocol to transfer files written in 

html; 

also, the normal host name assigned to a web site, such as the www in 

http://www.templejc.edu 

 
 

Zip 

ZIP: A file that can contain multiple files and folders; or more importantly, a file that is 

compressed to take up less space; useful for emailing attachments, or for uploading.  

NOTE: the ZIP contents are not always usable as is. Thus, you should not try to read or edit 

zip files until you download them and extract them. If redoing a lab, delete the zip, and edit 

the original files. 

Computer System 
Hardware → Software → You, the user 
 
Computer Model 
Input → Process → Output → Storage 
 
Fast Food Restaurant 

Input  → Process  → Output 

Raw Meat  → Cook → packaged Hamburger 
 
Computer 

Input  → Process → Output 

Raw Data  → Manipulated  → Useful Information 

http://www.templejc.edu/
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File Management  
For this activity I prefer to use Microsoft’s WordPad, or Apple’s TextEdit, as the interface is simpler than that of Word. 

File management is creating files, organizing files, copying files, moving files, renaming files, and deleting files; these 

actions require you know where your file is going, what the name of the file will be, and what kind of file will it be. 

Note, Save As creates a new file, where you specify where the file is going, what the file will be named, and what kind of 

file it will be. (Save replaces or updates an existing file.)  

Windows users: Background info: Normally, you first create a folder to organize your files, and then you will create, edit, 

then format a document to put in the folder. 

Create is typing, 

 Edit makes is sound better (rearrange sentences, change words around, improve the document),  

Format makes it look better.  

After creating and editing, format your text for emphasis (such as different font faces, colors, sizes, etc). 

When you finish your document, for organizational purposes you should Save As in the folder you just created. 

Save As creates a new file, where you specify where the file is going, what the file will be named, and what kind of file it 

will be. (Save replaces or updates an existing file.)  

During the edit process, you may wish to move test from one place to another 

After selecting your text,  

to Cut the selection you may use the menu item, keyboard shortcut (Ctrl+X), or right click.  

Note, you could Copy the selection as well, use the menu item, keyboard shortcut (Ctrl+C), or right click. 

 

To paste the selection into the new location, select where you wish the image to go, the Paste. 

To Paste the selection you may use the menu item, keyboard shortcut (Ctrl+V), or right click.  

Location of the Control key   

 

 
Above Clipboard are the Cut, Copy, and Paste menu items for editing 
Above Font and Paragraph are the formatting tools 
 
To the right, on the File Menu, are the Save and Save as options 

 



Microsoft Office File Management and Word Page | 8 
 

The options to 1) select where the file is to be saved, 2) select the file name, and 3) select the file type 

Mac users: 

Options are the same as above, with the following changes: 

first instead of the Control key, use the Command key for keyboard shortcuts.                     The Save as Dialog box 

                          

After selecting your text,  

to Cut the selection you may use the menu item, keyboard shortcut (Command+X), or right click.  

Note, you could Copy the selection as well, use the menu item, keyboard shortcut (Command+C), or right click. 

 

To paste the selection into the new location, select where you wish the image to go, the Paste. 

To Paste the selection you may use the menu item, keyboard shortcut (Command+V), or right click.  
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File Management Example  
1 Using File Explorer, create a folder where you want to save homework, and give it an appropriate name  

Method 1, select the Home tab, then select New Folder 

 
Method 2 right click some blank spot where you wish to create the folder, and select New, then Folder 

 

2 Open WordPad, (Click and then type WordPad)  
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3 Create your document, edit to fix typos and make it sound better, then format it to make it look better

 

4 Save as (File tab, Save As) with the appropriate name in the folder you created earlier; give it an appropriate name 

           

5 Open Paint and doodle something; using the selection tool, select part of the image and copy it ([Ctrl]+[C]) 
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6 Switch to WordPad, place your cursor somewhere appropriate, paste the part of the image you selected ([Ctrl]+[V]) 

 

 
7 Save the file to update the document with its new contents ([Ctrl]+[S]) 

8 Close WordPad and Paint (no need to save the Paint document) 

9 Zip the folder 

Using File Explorer, locate your homework folder (yours will have a different name); right click the folder, select Send to, 

then select Compressed (Zipped) folder, and give it an appropriate name. 

 

 
 
 
 

 
 

    10 Submit the zip, which contains the folder and the file, to the appropriate dropbox 
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**WORD** 

Introduction 
Ribbon vs Menu 

Many old style word processors use a menu system that forces you to dig for items, often opening submenu after 

submenu before you find the tool you need. The Ribbon in Microsoft Office products allows you to more quickly locate 

items by choosing from a logical group of tabs, and graphically displays most of the tools you need. 

Old Menu System 

  

Note, after choosing Insert, then AutoText, there are still 10 items that lead to more options 

The Word Ribbon

 
Note: Styles are preformatted options you can apply to text that can simultaneously change the font face, font size, font 

color, and alignment. 

 

Note: the Home tab has most of what you need for regular word processing right there. 

 

The most frequently used tools are center left, the less frequently used tools are typical 

further right. 

The less frequently used Tabs are also toward the right. 

Click Arrows, such as  and to find additional options; click … to open a related dialog box 

For users with a wheel mouse: 

If you simply point (not click) in the middle of the ribbon, then roll the wheel on the mouse... you can quickly scroll through 

the menu tabs.  YouTube Word Basics  https://www.youtube.com/watch?v=VF7ly72thaw    

https://www.youtube.com/watch?v=VF7ly72thaw


Microsoft Office File Management and Word Page | 13 
 

  

Home tab Clipboard 

Selected text can be cut, copied, or pasted. 

Click here for more on cut, copy, and paste 

Click the  box to open the Clipboard dialog box for more options 

 

  

Font The Font area is probably the most used area on the home tab. 

Used to control the font size ( Example 11 points; note,  

there 72 points to an inch), 

the font face (the shape of the letters (Example Calibri), 

the font highlight if desired, the font color, and 

the font attributes, Bold, Italic, Underline, etc. 

Click here for more on formatting fonts 

Click the  box to open the Font dialog box for more control over spacing. 

 

  

Home tab Paragraph 

Key items on the top section: 

You may turn text into a bulleted list, or a numbered list. More on lists. 

You may increase or decrease the indention on selected text 

Key items on the lower section: 

You may align your text to the left, center, right or justify text. 

Single or double spacing is done to paragraphs, using the line spacing. 

Click here for more on spacing. See also Writing a Term Paper. 

Click the  box to open the Paragraph dialog box for more control 

 

Home tab Styles 

Styles are used to apply preset formats to selected text; 

note that you may scroll through several preset styles, 

or click the  box to open the Styles dialog box to see them in a list 

 

Editing 

You can search for items in your document, or search for & replace items 

 Bulleted List  

• Example of a bulleted list 

• Each item has a bullet 

• Each time you hit enter, a new bullet is added 

• Click the Bulleted List icon again when finished 

Numbered List 
1. Example of a numbered list 
2. Each item has a number 
3. Each time you hit enter, the next number is 

added 
4. Click the Bulleted List icon again 

Use  to increase or decrease the Indent. [Tab] and [Shift]+[Tab] also can increase or decrease the Indent. 

  

https://www.collins-tips.com/common/word/wordcrash4.html#mous
https://www.collins-tips.com/common/word/wordcrash4.html#2010
https://www.collins-tips.com/common/word/wordcrash4.html#linespace
https://www.collins-tips.com/common/word/wordcrash4.html#linespace
https://www.collins-tips.com/common/word/term-paper.html


Microsoft Office File Management and Word Page | 14 
 

 Selecting the File tab allows you to Open, Save, Save As, and Print, as well as giving info on the document.  

 

When you select Open, you may see a list of recently opened files, notice the pinned files top right; pinned files are always 

sorted to the top of the list 

If you point at another recently opened file, you will get the option to Pin to the list. 

Click the Pin icon to unpin later, if you wish.

 

To “add” something to your document, select the Insert Tab

 

 



Microsoft Office File Management and Word Page | 15 
 
The Design tab has themes, sort of like styles that apply to an entire document. 

 

Layout is where you can change margins, orientation, and format paragraphs (paragraph is also on the Home tab.

 

The References tab is a big help for creating Works cited, adding footnotes, and adding citations to footnotes.

 

Review includes Spell check, Word automatically spell checks and places a red underline below words it thinks are 

misspelled, a green underline for grammar errors, and blue underlines for words that you may have mixed up, such as to 

instead of too. Word count is always at the bottom of the screen, so no need to open Review for that. Also I prefer to use 

Shift + [F7] to get to the thesaurus.

 

The only time I use the View tab is to turn on rulers; the different views are always on the bottom right of the screen.

 

Instead of clicking the Help ribbon, you can press [F1], or click 
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The Word Quick Access tool bar 

At the top left of Word, above the File tab, is the Quick Access tool bar. 

By default it has a save icon, an undo icon, and a redo icon. I personally like to also have the spell check button there; here 

is how to add an icon. 

 

 

1.) Click the chevron/arrow to next to the Quick Access bar (recall, arrows mean more options); from here you can 

customize, and add other icons 

2.) If you do not see the command you wish to add, choose More Commands... (remember, the ... means a dialog box will 

open) 

3.) I suggest choosing All Commands, instead of Popular Commands 

4.) In the left column of the dialog box, click the item you wish to add, then choose [Add > >], the list of selected 

commands appears on the right 

5.) Click [OK] when finished. 

 

 

  

https://www.collins-tips.com/common/word-glossary.html#save
https://www.collins-tips.com/common/word-glossary.html#undo
https://www.collins-tips.com/common/word-glossary.html#redo
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Create, Edit, and Formatting 
Create: add you content to the document and Save As to create the document in a specific location, with a specific name, 

and choosing the proper file type. 

Edit: Make it sound good; rearrange words, spell check, add additional content. 

- Make sure you update the old version of the file by using Save. 

Format: Make it look good; Add emphasis with font options, color, plus paragraph formatting with lists, or controlling 

spacing. 

-Make sure you update the old version of the file by using Save.  
YouTube     https://www.youtube.com/watch?v=VF7ly72thaw  

Create 

Entering information into a new Word document. 

To begin with, in some word processors you have to be careful not to hit the [Insert] key, as this toggles overwriting of 

existing text, rather than inserting new text... this is not an issue in newer versions of Word, it always inserts new text 

instead of overtyping. 

Note: you cannot insert text below the last place you entered text... you have to hit the [Enter] key to move the insertion 

point further down a document. 

Aside from that, simply begin typing... I suggest you focus on getting all of your ideas down without stopping to edit or 

format the text... you may lose your train of thought... you can go back and fix those later. 

It is also probably a good idea to stop and save your work every few minutes. 

Create... why is it double spacing? 

Actually, it is not double spacing, but it IS adding space every time you hit the [Enter] key (which tells Word you are starting 

a new paragraph), and 

Word adds a little extra space every time text on a line exceeds the margins forcing the sentence to automatically 'wrap' to 

finish on the next line. 

Specifically, by default, Word sets the paragraph controls to have 10 points of space after you hit the [Enter] key; there are 

72 points in an inch, so it is adding about 15% of an inch every time you it the Enter key.. But every new line by default has 

extra space too... Word adds 1.15 lines after if a long line 'wraps' and automatically goes to a new line. 

Create: Controlling paragraphs, real double spacing, etc. 

If all you want to do is start a new line, and not a new paragraph, press [Ctrl], hold it down, then press the [Enter] key. This 

is called a line break. 

The [Enter] key creates what is called a paragraph break. 

[Ctrl]+[Shift]+[Enter] creates a page break. Other page break options can all be accessed on the Insert tab, on the left. 

To simply change the line spacing, and leave the extra space after a paragraph, click the Line and Paragraph Spacing 

button, just above Paragraph on the Home tab. It looks like to and up and down set of arrows. Press the triangle to the 

right for more options. 

 

To change Word to do a true double space, you have two options: 

On the Home tab, press the arrow to the right of the Paragraph entry, or 

Ont the Page Layout tab, press the arrow to the right of the Paragraph entry. 

 

https://www.youtube.com/watch?v=VF7ly72thaw
https://www.collins-tips.com/common/word/wordcrash5.html
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 Click the arrow 

 

Change Spacing after to "0" and change line spacing to "Double." 

 

Edit 

Improving your information in a Word document, by rearranging or replacing words, sentences, or paragraphs. 

 

To insert new text, place your cursor where you want to add the text, and click to set the I insertion point, then start 

typing. 

In order to move or copy existing text, you must know The Windows paradigm: Select, and then do… so you must highlight 

the text you wish to work on. 

After you have selected text, to move text just left click in the highlighted area, keep the left mouse button held down, and 

drag to the new location. Let go of the mouse when finished. 

After you have selected text, to remove the text you may simply press the [Delete] key on the keyboard to permanently 

remove it. 
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If you would like to remove text from a document, but plan on putting it somewhere else, you can cut text. 

To cut text: 

you may right click the highlighted item and choose Cut, or 
you may use the [Ctrl]+[X] keyboard combination, or 
you may click the Scissors (Cut) icon, left side of the Home tab.  

Note: Cut items are place in a section of memory call the Clipboard, for later use. 

If you would like to duplicate text from a document, to put somewhere else, you can copy text. 

To copy text: 

you may right click the highlighted item and choose Copy, or 

you may use the [Ctrl]+[C] keyboard combination, or 

you may click the Overlapping documents (Copy) icon, left side of the Home tab. (See image below) 

Note: Copied items are place in a section of memory call the Clipboard, for later use. 

To take text that has been placed on the clipboard, and insert it in your document, place your cursor where you want to 

add the text to paste text. 

To paste text: 

you may right click the highlighted item and choose Paste, or 

you may use the [Ctrl]+[V] keyboard combination, or 

you may click the Clipboard (Paste) icon, left side of the Home tab. (See image below) 

Note: Cut and Copied items that are placed in the Clipboard remain there for later use. 

To choose a specific item to paste from several that have been copied or cut, choose the arrow icon next to the word 

Clipboard, below the Paste icon. 

 

Format 

Changing the appearance of your information in a Word document. 

This could mean changing the font face (shape of letters), font size (72 points to an inch), the font color, or the font 

attributes (Bold, Italic, Underline) of a particular word or words. 

But it could also mean changing the appearance of a paragraph, such a double spacing, or alignment. 

Note: you should format after you have your document reading the way you want it... if you were to try and format as you 

were editing you would lose your train of thought, and perhaps spend a lot of time formatting words that get removed 

during the edit phase. 

To format existing text, you must know The Windows paradigm: Select, and then do… so you must highlight the text you 

wish to work on. 

The majority of the formatting commands are on the Home tab, in a box labeled Font. 
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On the Home tab, note the formatting tools above the Font area, click  for more options 

 
click  near the Font for more options 

 

[Ctrl]+[B] keyboard shortcut makes the selection Bold 

[Ctrl]+[I] keyboard shortcut makes the selection  Italic 

[Ctrl]+[U] keyboard shortcut makes the selection  Underlined 
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Inserting Tables and images 

 

Pages 

To insert a cover page (click the  below Pages to choose from many different styles, or to simply insert a blank page, or 

to start a new page (you may also use [Ctrl]+[Enter] to start a new page 

Tables 
Tables organize information into Rows and Columns, the intersection of which is called a Cell. 

 
To get started, click the  below Table. 

 

Note: When you select the table, a new Tab appears on top of the other tabs... 

you may click on Design or Layout to further refine your table. 
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Formulas 

If you choose the Layout tab for Table Tools, you may insert a formula using the icon to the far right. 

 

=(sum)above will add up all the numbers in the table above the current cell. 

 
Illustrations 

Once you select to insert a picture from a file, or to search and insert clip art, the image will be added where the cursor is. 

If you click on the picture, drag handles will appear on the edges of the image to let you scale or rotate the image. 

 

Further, once an image is clicked, a new Tab appears on top of the other tabs... 

you may click on Format to further refine your image. 

 

Links/Header and Footer 

If you type in a web address, it will automatically change to a link. 

If you highlight text, you can click on Hyperlink, and make the select word a link to a URL. 

Headers are items Word automatically adds to the top of a page, Footers are automatically added to the bottom of a page. 

Text/Symbols 

Text boxes will give you control over the position of a block of text in your document. You can place text boxes anywhere in 

the document and format them or the box that surrounds them.  

If you are trying to add a special character (such as é) or symbol 

(such as £ or • or ©), click  below Symbol. 
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Résumés 

 
 

A résumé typically lists, at a minimum: 

Contact information Goals or objectives Education Experience References 
 

Tips: 

Goals or Objectives: Some people say that objectives are no longer necessary in a résumé – at best, they are 

unnecessary, and at worst, they are outdated. However, a résumé objective that focuses on your skills and abilities can 

actually enhance your resume by convincing employers that you know what you want to do, and show how it could help 

them. Rather than setting a goal as “Looking for a job where I can use my … skills,” 

I suggest turning it sideways, show how your skills could help them… “Get a job with a firm where I can employ my … 

skills to increase the success of your company.” 

 
Typically I recommend listing what is most likely to get you a job toward the top, so for most college students Education 

would come before Experience. 

Make sure you include the 5 W’s for both Experience and Education 

Where you worked or went to school 

When you worked there or attended there 

What you did there or what you studied there 

Who they can contact 

Why you left to job or what degree earned 

A bulleted list is a great way to convey this information. Help with lists is on the next page. 
 

Include contact information for people aside from a direct supervisor who can vouch for your skills. 

Don’t put “Available upon request” as employers are too busy to ask for more information and wait. 

They may have 200 applications, if they don’t see what they are looking for quickly when scanning, you’re out. 
 

Ideally, a résumé should fit on the front of one page, and again the most relevant items at the top. If I was a brain 

surgeon, and my hospital closed and I worked at a convenience store, I list brain surgeon first… that is, not necessarily in 

chronological order. To better make it fit, I suggest creating a table to spread information across the page. 
 

 

Final tip: Create a generic résumé first, but then create new copies that you customize 
to each time to better target the résumé to the specific job you are applying for. 

 
Example, I teach web design and graphics… my generic résumé has those skills in that 
order, but I would rearrange the list to show my graphics experience first, if the listing 
was for a Visual arts position, say. 

 
PS Don’t fudge on your résumé… it could cost you the job when you are caught. 

In French, the word is spelled with two acute accents, “résumé” 
Merriam-Webster's Collegiate Dictionary (11th ed.) lists this spelling first: “résumé” 

 
To create the acute e you can 
press and hold down [Ctrl] control, type an apostrophe ‘, let go of [Ctrl], and then type an e 
or 
in the Windows search type char to open the character map, and scroll down to find é to paste 
or 
press and hold [Alt] , type 0233, and then let go of [Alt] 
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OVERLY Simple Example, before formatting (there are not enough items in my lists, you should do better): 
 

Résumé of R. Craig Collins 

2600 S 1st, Temple, Texas 76504 

254-298-8461 

craig.collins@templejc.edu 

 
Goals: to find a job where I can use my skills to provide great service for your company. 

 

Education University of North Texas 
• PhD work in Computer Education 

University of North Texas 

• MS Degree 
University of Texas El Paso 

• BBA with Honors in Management Information Systems 

Experience Temple College 
• CIS Faculty, Department Chair, Professional Development Coordinator 

University of Mary Harden Baylor 

• Adjunct Computer faculty 
Cedar Valley College 

• Adjunct Computer faculty 

References Payne N. Diaz, Provost, Temple College 
dude@templejc.edu 
Kent C. d’Trees, Division Director, Temple College 
4dforrest@templejc.edu 
Warren Peace, Director of eLearning, Temple College 
tolstoy@templejc.edu 

 
During the formatting process, you can select the table and change the column widths, and hide the 

table border… then make the labels in the left column bigger and bold, for example. If it is a tad too 

long to fit on one page, perhaps adjust the line spacing to single space with no space before or after 

the paragraphs, or adjust the margins. 
 

 

For help creating your Résumé 
https://www.youtube.com/watch?v=KjfxuWgtBDM  
YouTube  
Text Basics https://edu.gcfglobal.org/en/word/text-basics/1/ 
Formatting Text https://edu.gcfglobal.org/en/word/formatting-text/1/ 
Line Spacing https://edu.gcfglobal.org/en/word/line-and-paragraph-spacing/1/ 
Lists https://edu.gcfglobal.org/en/word/lists/1/ 
Page Layout https://edu.gcfglobal.org/en/word/page-layout/1/ 
Tables https://edu.gcfglobal.org/en/word/tables/1/ 
More Word online resources https://edu.gcfglobal.org/en/word/ 

How to create a more professional résumé, using Templates in Microsoft Word. 

Open Microsoft Word and go to File > New. Type resume into the search box. Click a resume template 

that you want to use. Click Create to download and open the resume template in MS Word. 

 
Note: some templates require more work to ‘fix’ than if you started from scratch… you may have to 

copy table rows and paste them in different locations to get the order you want, etc. Select wisely….  

mailto:craig.collins@templejc.edu
mailto:dude@templejc.edu
mailto:4dforrest@templejc.edu
mailto:tolstoy@templejc.edu
https://www.youtube.com/watch?v=KjfxuWgtBDM
https://edu.gcfglobal.org/en/word/text-basics/1/
https://edu.gcfglobal.org/en/word/formatting-text/1/
https://edu.gcfglobal.org/en/word/line-and-paragraph-spacing/1/
https://edu.gcfglobal.org/en/word/lists/1/
https://edu.gcfglobal.org/en/word/page-layout/1/
https://edu.gcfglobal.org/en/word/tables/1/
https://edu.gcfglobal.org/en/word/
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**WORD 2**  

For Research papers 

Headers with automatic page numbers 
A header is information added to a printed page automatically, information in a header may include 

your name, the title of your paper, and page numbers. This information does not go on the title page, 

just each page that follows. In old version of Word this was done on the View menu... but in new 

versions control hears primarily on the Insert tab. Click the  below the Header button, then choose 

Blank (Three columns). 

 

   

 
 

 

 

 

https://www.collins-tips.com/common/word/term-paper.html#styles
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Once selected, the Header will be visible. Click to Highlight the left place holder, and type in your Name. 

 
 

Put the title of your paper in the middle. 

Now, we'll put an automatic page number for the right hand place holder. Select the right hand place 

holder, then click the  below the Page Number button. 

Choose Current Position, then choose Plain number. 

 
Again, we want our headers to be blank (different) on the first page. While you still have the Header 

and Footer Tools tab active, put a checkmark next to Different First Page. 

 
You should be finished now, press Close Header and Footer to return to editing the document. 
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Adding references 
Do this before you add footnotes or try to create your Bibliography or Works Cited. 

From your notes, get together the information you copied from the books, including author, title, 

publisher, dates, and pages, etc. 

Then choose the References tab and select the style you have been asked to use, such as APA, MLA, 

Chicago, etc. Use the  to change 

 

  

Once you have chosen your style, then choose Manage Sources icon on Citations & Bibliography… 

  

Click New. Select Book, Interview, Periodical, Journal, etc. Fill in the information. 

  

If there are multiple authors, choose the [Edit] button. 

If a field you would like to use is not showing click [] Show All Bibliography Fields. 

Click [Ok] when finished. Repeat as needed. 

 

https://www.collins-tips.com/common/word/term-paper.html#font
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Adding footnotes 
"If you include a direct quote from an author, make sure you place it between quotation marks, as I 

have done with this sentence." 

With your cursor still at the end of the sentence, choose the Reference tab, then choose Insert 

Footnote. 

 

  

 

    

Word will add a number to the end of the line, like this. 1 

Word will then drop to the bottom of the current page, and create a place for you to give credit for that 

quote. 

Rather than type the information in, choose to Insert Citation, as shown below. 

YouTube video on Bibliography and Footnotes:  https://www.youtube.com/watch?v=34c1THT4gsU  

Adding citations 
Rather than having to retype information you should already have collected to complete the citation for a 

Footnote (as discussed above), on the References Tab you can select the Insert Citation icon, then choose 

from one of the sources you have already added. 

 

    

 

  

When you have finished your paper, you typically add a Works Cited or Bibliography to list the books you 

used for your research. 

Adding Works cited 
To add a Works Cited or Bibliography, on the Reference tab choose Bibliography. 

 

  

  

  

 Choose the option you wish to use, or simply click Insert Bibliography. All the sources you have saved will 

display in formatted fashion. Your instructor may require you to do additional formatting. 

 

https://www.youtube.com/watch?v=34c1THT4gsU
https://www.collins-tips.com/common/word/term-paper.html#clipboard
https://www.collins-tips.com/common/word/term-paper.html#font
https://www.collins-tips.com/common/word/term-paper.html#font
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Flyers 
Below, you can see a flyer that I created. Here’s how I did it. 

Perhaps change your margins to Narrow, and 
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Add ALL of your text 

Select some text, then apply a Heading (click the v for more options) 

 
Select some text, then apply Word Art 

 
Insert text box(es), then select some text and cut then paste into the text box, or add new text 

Right click the text box to control placement, or… 

 
 

…right click text box to format fill and border (line color, thickness 
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and perhaps experiment with themes to change multiple aspects of your document design, 

and perhaps add borders to whole page, and change the color and size of line. 

Select some text or a paragraph, and control left, center, or right-hand alignment, or covert text to a list. 

 

 

  

Note: 

Text converted to a Style 

Text converted to WordArt 

Image that has been scaled, and 

Picture Styles used for a ‘frame’ 

Formatted text, using a list 

Border around document 

Many items have been centered 

Text Box 
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Writing a research paper 
 

Research Paper basics in Microsoft Word 
Steps to accomplish (not all at once): 
Add a cover page 
Verify margins 
Set font face and spacing 
Add header 
Select a Research paper format 
Add references 
Start typing your paper 
Add footnotes and citations 
Add Works cited, or Bibliography 
Check Word count 

 

Add a cover page 
A cover page minimally should include your name, your topic, who or what it is for, and perhaps a date. 

You could simply type this information, and when finished press Control+Enter to start a new page. 

Or, you could have Word insert a cover page that looks a bit more professional, that contains place 

holders to remind you of what you may wish to include. 

On the Insert tab, select Cover Page, and select one that appeals to you. 

Note: if you don’t use an item from a Word inserted Cover page, select the item and press Delete. 
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Verify margins 
In this class we will use MLA as our overall format, which requires 1” margins all the way around. Word’s 

Normal defaults to this, but you should double check. On the Layout tab, select Margins. Make sure 1” is 

selected. 
 

 

(Note, you can create custom margins for other projects.) 

 

Set font face and spacing 

Please notice, you have not started typing your paper yet… if you set up the type face and line spacing 

before you start adding content, your initial selections “stick.” For this class I would like you to use 

Double Spaced, No Extra space with paragraphs for the Paragraph line spacing, 

and Times New Roman, 12 points, for the font. 

There are several places to access the full dialog box for Paragraphs… but the easiest to get to is on the 

Home tab; there is an arrow near the word Paragraph … select it. 
 

(You can also find Paragraph on the Layout tab, but avoid using the 

Line and paragraph icon on the Home tab of the ribbon. 

It is too limited, in my opinion. 
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After opening the Paragraph dialog box, focus for now on the Spacing items. 

We need to change the After from 8 to 0 
and we need to change the Multiple to Double 

 
 

Normally when you hit the Enter key, it creates a new 
paragraph, and adds space after it. That is not a good idea 
when double spacing, as we already have space. 

 
But to indicate where a new paragraph begins, you will 
need to press the Tab key, once you start typing. 

 

 

 
PS to simply start a new line, instead of a new Paragraph, 
press Shift+Enter. (Recall Control+Enter starts a new page) 

09 Line Spacing https://edu.gcfglobal.org/en/word/line-and-paragraph-spacing/1/ 

 

Add header 

A header is something that is automatically added to the top of all pages, aside from the Cover page. We 

can use this header to add our name, the topic of our paper, and automatic page numbers to the top of 

each page. ( A footer is similar, books often add automatic page numbers to the bottom of the page… 

we will not be using footers in this lab. 

Go to the Insert tab, and locate the Header tool, and select it… 

…and then select Blank (Three Column) 
 

https://edu.gcfglobal.org/en/word/line-and-paragraph-spacing/1/


Microsoft Office File Management and Word Page | 35 
 

It should look something like this. 

Make sure you select [ ] Different First page, if you manually created a cover page, we don’t need the 

header there. 

Click in the left hand [Type here] and type your name 

Click in the center [Type here] and type your paper’s Topic 

Now the interesting part, putting the automatic page number in the right hand [Type here] 

Just click the right hand [Type here] to select it, then go across the Pop up Header & Footer tab to locate 

Page Number v, and click the arrow by Page Number. 

Let’s make this easy… select Current Position > and then just click Plain Number. 
 

 

When you start typing text, and it breaks to the next page, that new page will get the next page number 

added to the top right corner in the header. 

See also 

16 Headers and Footers https://edu.gcfglobal.org/en/word/headers-and-footers/1/ 

17 Page Numbers https://edu.gcfglobal.org/en/word/page-numbers/1/ 

https://edu.gcfglobal.org/en/word/headers-and-footers/1/
https://edu.gcfglobal.org/en/word/page-numbers/1/
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Select a Research paper Format 
In this class we’ll us MLA for our Reference format… select the References tab, then click the arrow next 

to Style to change to MLA, if not already set. 

 
Add references 

If you have already read some books, magazines, or Newspaper for research, why not record your 

sources now? Select “Manage Sources” 
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Click New 

Use the dropdown menu to select if it is a book, part of a book, periodical (magazine), etc. 
 

Click [Edit] to get prompts on how to enter author names. Medium might be paperback, or electronic, if 

reading from a library database. If you start a new research paper on the same computer, you may need 

to copy an entry to the current list. 
 

 
 

For this class, you will need at least three references… you may only use 

dated articles 

with an author name, or recognized industry staff listed as the author. No Wikipedia. 

In my class I will limit you to one Web site, I want mainly books, newspapers, magazines, or perhaps 

interviews. To qualify, the web site must have a dated article, and an author name or recognized 

industry staff (make sure to include the URL, when citing. Use “Show All Bibliography Fields” to add). 

Note: If you are reading a “Time” magazine article on the “Time” web site, that article counts as a 

periodical, not a web site, since the article started out in print… you just happen to be reading it online. 

Note: other faculty may wish you to cite your work differently; they may not even want you to use the 
Manage Sources tool… this is a Computer class, not an English class, so we’ll let the computer do it. 
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Start Typing 
I typically suggest starting with an outline, then begin to convert your bullet points into sentences and 
paragraphs. Recall, the Multilevel list a good tool to create a simple outline. 
10 Lists https://edu.gcfglobal.org/en/word/lists/1/ 

 

Your first paragraph should be an Introductory Paragraph with Overview of what you will discuss. Then 
take each item in your overview, and explain. See also 
05 Text Basics https://edu.gcfglobal.org/en/word/text-basics/1/ 
06 Formatting Text https://edu.gcfglobal.org/en/word/formatting-text/1/ 
07 Find and Replace https://edu.gcfglobal.org/en/word/using-find-and-replace/1/ 

08 Indents and Tabs https://edu.gcfglobal.org/en/word/indents-and-tabs/1/ 

For my class, I want ONE quote, and ONLY one quote. Somewhere in your research, one of the authors 

said something better than you can say it. Include the quote, surrounded by quotation marks. You will 

then add a footnote and citation, to give that author credit. 

Add footnotes and citations 
Place your cursor right after the quote. On the References tab, select Insert Footnote. 

 

Word will add a number next to the quote… 
 
 
 
 

 
…then drop down to the bottom of the current page… at this point, click Insert Citation, then select from 

your list the proper author, and Word does the rest. 
 

  

https://edu.gcfglobal.org/en/word/lists/1/
https://edu.gcfglobal.org/en/word/text-basics/1/
https://edu.gcfglobal.org/en/word/formatting-text/1/
https://edu.gcfglobal.org/en/word/using-find-and-replace/1/
https://edu.gcfglobal.org/en/word/indents-and-tabs/1/
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Add recap 
When you have finished explaining what you have read about (three references should lead to at least three paragraphs), it 

becomes time to remind your audience of the key points that you discussed. 

Add conclusion. 
Finally, to end the narrative portion of your paper, add your conclusion. This paragraph should sum up what you hope the 

audience learned from your paper. 

Add Works cited, or Bibliography 
The last item for the paper will be to share all the materials you read to help you write the paper. 

On the References tab, select Bibliography; you will be presented fictional examples of what the option will look like if 

selected. Pick an option, such as Bibliography, to add all of YOUR references to the paper. 
 

Check Word Count 
At the bottom left of the Word screen is the total word count. But this includes your cover sheet and citations; to get 

an accurate word count, select from the first word of the Introduction to the last word of the conclusion, and the Word 

count will show the number of words of the real paper. 

 

 

  



Microsoft Office File Management and Word Page | 40 
 

Recap, and External references  
Basic file Competency: File types/extension 

Programs such as Notepad, Wordpad, and Microsoft Word all have what is called a default file type, or extension. This 

extension tells Windows which program the file was designed to work with… often this file type is hidden in Windows. 

 
To view the full file name in Windows 10, including the extension, open File Explorer 

This is done by either searching for File Explorer, or clicking the File folder icon on the Task bar, or 

 

 

Once File Explorer has loaded, select the View tab, and select the File name extensions box. 
 

Common file types 

 

txt Notepad a plain text editor, meaning you cannot save any formatting… no bold, italic, colored text, or images 
rtf Wordpad and Microsoft Word, can save files as rtf, Rich Text Format, a basic format that can be read by 

almost any word processor. However advanced features in Word are not supported. 
docx Microsoft Word’s native, default extension. Word can also save as 
docm Word macro-enabled document; same as docx, but may contain macros and scripts 
dotx Word template 
dotm Word macro-enabled template; same as dotx, but may contain macros and scripts 
xlsx Microsoft Excel 
pptx Microsoft PowerPoint 
pdf Adobe Acrobat 

 
When renaming files, you cannot simply change the extension. You must open the file, and then select Save As to 

indicate where the new file will be saved, the name of the file, and select from available file types. 

“Save” replaces an old version of a file with an updated version. “Save As” creates a new file. 

right clicking on the Windows start icon and selecting File Explorer 
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Competencies in Microsoft Word (Note: images may differ slightly from your version) 

Every Word document has Document properties, information on who created a file, who edited the file, when it was 

edited, etc. These properties can be edited, to an extent. 

To get the document properties in Word, select the File tab on the ribbon 

Arrows, such as → or > or v indicates there are more options available. Note printing is also on the File menu. 
See also 13 Printing https://edu.gcfglobal.org/en/word/printing-documents/1/ 

Click the v next to Properties to see what can be changed, or select Show All Properties 

 

See also 27 Inspecting documents https://edu.gcfglobal.org/en/word/inspecting-and-
protecting- 

Other Information on text basic, editing, and formatting 
05 Text Basics https://edu.gcfglobal.org/en/word/text-basics/1/ 

07 Find and Replace https://edu.gcfglobal.org/en/word/using-find-and-replace/1/ 

06 Formatting Text https://edu.gcfglobal.org/en/word/formatting-text/1/ 

14 Breaks https://edu.gcfglobal.org/en/word/breaks/1/ 

https://edu.gcfglobal.org/en/word/inspecting-and-protecting-documents/1/
https://edu.gcfglobal.org/en/word/printing-documents/1/
https://edu.gcfglobal.org/en/word/inspecting-and-protecting-documents/1/
https://edu.gcfglobal.org/en/word/inspecting-and-protecting-documents/1/
https://edu.gcfglobal.org/en/word/text-basics/1/
https://edu.gcfglobal.org/en/word/using-find-and-replace/1/
https://edu.gcfglobal.org/en/word/formatting-text/1/
https://edu.gcfglobal.org/en/word/breaks/1/
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Getting help in Microsoft Word 

There are several ways to get help in Word. 

One is to click  on the Ribbon and type in what you are trying to accomplish. 
Another way to get help in Word is to press [F1] and then type in what you are trying to accomplish. 

Intro to the Ribbon 

The Ribbon replaced the old menu system, making it easier to see more tools at once. Items on the Tabs of the Ribbon 

are typically organized with frequently used items from the left to less frequently used items toward the right. 

In addition to click on the different tabs, you may also place you mouse in the middle of the Ribbon, and use the wheel 

on the mouse to advance through the Tabs. See also https://edu.gcfglobal.org/en/word/getting-started-with-word/1/ 

 

File tab, where you can save, save as, open, or get document properties as discussed earlier 

 
Home tab, the default; where basic formatting is done, and access to Styles. A style is a group of formatting options that 

are combined. You can hover over a style to see how it changes the font face, color, spacing, etc. To see more styles, 
See also 29 Styles https://edu.gcfglobal.org/en/word/applying-and-modifying-styles/1/ 

 

 

 

 

 

https://edu.gcfglobal.org/en/word/getting-started-with-word/1/
https://edu.gcfglobal.org/en/word/applying-and-modifying-styles/1/
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Insert tab, where you add cover pages, tables, text boxes, headers, etc. More to come, on each of these items. 

 

Design tab, basically a style applied to a whole document… used to be on the Layout tab 

 

Layout tab, where margins, orientation, and basic spacing options are. 

More spacing options are available by clicking the arrow to the right of the Paragraph topic.  
See also 09 Line Spacing https://edu.gcfglobal.org/en/word/line-and-paragraph-spacing/1/ 

 

References tab, used to add footnotes, citation, select MLA or APA styles, manage sources, and bibliographies 

 
 

Less frequently used tabs 

Mailings tab, to merge a form letter and populate it with different names on each page. Covered in preparation to 
discuss databases. 

Review Ribbon, spell checking, thesaurus, word count, and group tools. 
I use keyboard shortcuts for spell checking ([F7]) and the Thesaurus ([Shift]+[F7]), and word count is always available at 
the bottom left of the screen. I rarely go to the Review tab. 

View Ribbon, where you can turn on a ruler to change views of your document. 
I go to the View tab once, to turn on the ruler, and then rarely return, as display views and zoom are always at the 
bottom right of the window. 

Important note on the Ribbon 

When you select a graphic, or a table, additional tabs will appear. Select the tab to see these context sensitive icons. 
These pop up tabs disappear when you select other items. The Picture tools tab has been selected, below 

 

https://edu.gcfglobal.org/en/word/line-and-paragraph-spacing/1/
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Basic Word skills: Graphics, Tables, Lists, and Spell Check 

To Insert Graphics select the Insert tab, and click Pictures if you have an image saved, or Online pictures if you wish to 

search for an image. You can also grab a screenshot of something on your monitor, and add it to your document. 

 
 

Once the image is inserted in your document, there will be dots on the edges and corners, these ‘handles’ allow you to 

resize the image. Hold the Shift key and drag a handle if you wish the image to stay in proportion. The arrow at the top 

of the image will allow you to rotate the image. See also 28 Smart Graphics https://edu.gcfglobal.org/en/word/smartart-graphics/1/ 

See also 22 Aligning objects https://edu.gcfglobal.org/en/word/aligning-ordering-and-grouping-objects/1/ 

 

Note: while the image is selected, a new pop up tab is available to further format the image. 

 
See also 19 Format pictures https://edu.gcfglobal.org/en/word/formatting-pictures/1/, 

18 Pictures/Text wrapping https://edu.gcfglobal.org/en/word/pictures-and-text-wrapping/1/, 20 Shapes https://edu.gcfglobal.org/en/word/shapes/1/ 

 

Tables are to organize content into rows and columns. The intersection of a row and column is called a cell. You main insert 

text and images into a table. Select the Insert tab, and click Tables. 

 

 
You can drag your mouse across the boxes to indicate how many rows and columns 
you want to insert, or you can also click 
Insert Table… (the … indicates a dialog box will open to help you insert the table) or 
Draw Table. And pen tool will let you create boxes and draw lines to subdivide into 
rows and columns. 

 
Note: when your table is selected, additional pop up tabs become available, 
select Design or Layout to format your tables. 

 

 
You may also adjust the borders on the home tab, instead of the pop ups, using 
the Borders tool. Columns are another way of placing items vertically on a page. 
See also 24 Charts https://edu.gcfglobal.org/en/word/charts/1/ , 
23 Tables https://edu.gcfglobal.org/en/word/tables/1/ 

or 15 Columns https://edu.gcfglobal.org/en/word/columns/1/ 

https://edu.gcfglobal.org/en/word/smartart-graphics/1/
https://edu.gcfglobal.org/en/word/aligning-ordering-and-grouping-objects/1/
https://edu.gcfglobal.org/en/word/formatting-pictures/1/
https://edu.gcfglobal.org/en/word/pictures-and-text-wrapping/1/
https://edu.gcfglobal.org/en/word/shapes/1/
https://edu.gcfglobal.org/en/word/charts/1/
https://edu.gcfglobal.org/en/word/tables/1/
https://edu.gcfglobal.org/en/word/columns/1/
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Formatting a paragraph as a list 

If you wish to convert a paragraph to a list, on the Home tab select Bulleted, Numbered, or Multilevel list icons. 

 

 
To make a line a new number or bullet, place your cursor in front of the line, and press the Enter key. 

See also 10 Lists https://edu.gcfglobal.org/en/word/lists/1/ 

 

Spell Check Grammar 
Some words may be flagged when you finish typing a word and press the space or period. 

 

Blue indicates the word is spelled correctly, but you may be using the case, or the wrong word, such as to, two, or too. 
Red indicates a typo. 
Green indicates a potential grammar error. 
Right click the word for spelling options and to be able to make corrections. 
See also 25 Spelling and grammar https://edu.gcfglobal.org/en/word/checking-spelling-and-grammar/1/ 

Review of a few select topics needed to create a Research paper. 

Outlines 

There are two ways to create an outline. 

 
One is to use a multilevel list. Highlight your items, and select the multilevel list button, on the home tab. 

Press [Tab] to indent, or use the Increase Indent button. 

Press [Shift]+[Tab] to decrease the indent, or use the decrease indent button. 

Another way to create an outline, perhaps one that you might want to import into PowerPoint is to use styles… 

Apply Heading 1 for the highest level item, Apply Heading 2 for the the next highest level items, and so on. 
See also 08 Indents and Tabs https://edu.gcfglobal.org/en/word/indents-and-tabs/1/ 

 

Adjust Margins 

On the Layout tab, select Margins 

See also 12 Page Layout https://edu.gcfglobal.org/en/word/page-layout/1/ 

https://edu.gcfglobal.org/en/word/lists/1/
https://edu.gcfglobal.org/en/word/checking-spelling-and-grammar/1/
https://edu.gcfglobal.org/en/word/indents-and-tabs/1/
https://edu.gcfglobal.org/en/word/page-layout/1/
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A little about headers 

Headers are not really part of the “body’ of the document; headers are automatically added to the top of each page 

to hold items such as the title of the paper, or automatically sequenced page numbers in some paper formatting 

options. Footers also are not really part of the “body’ of the document; footers are automatically added to the 

bottom of each page to hold items such as automatically sequenced page numbers in some formatting options. 

Don’t confuse Footers, and Footnotes. Footnotes are used to hold citations, which give credit for quotes. The 

next section introduces Footnotes and citations. 

See also 16 Headers and Footers https://edu.gcfglobal.org/en/word/headers-and-footers/1/ and 

17 Page Numbers https://edu.gcfglobal.org/en/word/page-numbers/1/ 

A little about Footnotes and citations 

Again, a footnote is used to give credit to an author for a quote, at the bottom of the page the quote is one. Many 

research paper formats have a specific way of citing the author’s name. If you add your reference materials into 

Word on the References page, using the Manage Sources icon, you can later easily add a footnote place holder at 

the bottom of the page, and then use Insert Citation to add the author’s name. 
 

 

Additional concepts and terms  

A Template is a method of starting a file, such as a résumé; the document will include place holders for 

your information, and may already have some formatting. Information about creating a Résumé follows. 

Annotations tools allow users to add notes to a document, perhaps to share comments with the author. 

Links are automatically inserted if you type in a web address or email address, but you may remove these 

automatic links, or create links to other spots within you document. 
See also 11 Links https://edu.gcfglobal.org/en/word/links/1/ 

 

Groups may Track Changes within a document, to see who added what items, and approve or remove the change. 
See also 26 Track changes https://edu.gcfglobal.org/en/word/track-changes-and-comments/1/   

Text boxes 

Occasionally, you may want to add text and place it, much as you might place an image. A text box is one way off 

adding text that can float above other items on the page, or to add emphasis to text, such as has been done here. 

See also 21 Text boxes https://edu.gcfglobal.org/en/word/text-boxes/1/ 

https://edu.gcfglobal.org/en/word/headers-and-footers/1/
https://edu.gcfglobal.org/en/word/page-numbers/1/
https://edu.gcfglobal.org/en/word/links/1/
https://edu.gcfglobal.org/en/word/track-changes-and-comments/1/
https://edu.gcfglobal.org/en/word/text-boxes/1/
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External Word References 
 

 

Online Word References https://edu.gcfglobal.org/en/word/ 
 

05 Text Basics https://edu.gcfglobal.org/en/word/text-basics/1/ 
06 Formatting Text https://edu.gcfglobal.org/en/word/formatting-text/1/ 
07 Find and Replace https://edu.gcfglobal.org/en/word/using-find-and-replace/1/ 08 Indents and 
Tabs https://edu.gcfglobal.org/en/word/indents-and-tabs/1/ 
09 Line Spacing https://edu.gcfglobal.org/en/word/line-and-paragraph-spacing/1/ 10 Lists 
https://edu.gcfglobal.org/en/word/lists/1/ 
11 Links https://edu.gcfglobal.org/en/word/links/1/ 
12 Page Layout https://edu.gcfglobal.org/en/word/page-layout/1/ 
13 Printing https://edu.gcfglobal.org/en/word/printing-documents/1/ 
14 Breaks https://edu.gcfglobal.org/en/word/breaks/1/ 
15 Columns https://edu.gcfglobal.org/en/word/columns/1/ 
16 Headers and Footers https://edu.gcfglobal.org/en/word/headers-and-footers/1/ 17 Page 
Numbers https://edu.gcfglobal.org/en/word/page-numbers/1/ 
18 Pictures and Text wrapping https://edu.gcfglobal.org/en/word/pictures-and-text-wrapping/1/ 19 Format 
pictures https://edu.gcfglobal.org/en/word/formatting-pictures/1/ 
20 Shapes https://edu.gcfglobal.org/en/word/shapes/1/ 
21 Text boxes https://edu.gcfglobal.org/en/word/text-boxes/1/ 
22 Aligning objects https://edu.gcfglobal.org/en/word/aligning-ordering-and-grouping-objects/1/ 23 Tables 
https://edu.gcfglobal.org/en/word/tables/1/ 
24 Charts https://edu.gcfglobal.org/en/word/charts/1/ 
25 Spelling and grammar https://edu.gcfglobal.org/en/word/checking-spelling-and-grammar/1/ 26 Track 
changes https://edu.gcfglobal.org/en/word/track-changes-and-comments/1/ 
27 Inspecting documents https://edu.gcfglobal.org/en/word/inspecting-and-protecting-documents/1/ 28 Smart 
Graphics https://edu.gcfglobal.org/en/word/smartart-graphics/1/ 

29 Styles https://edu.gcfglobal.org/en/word/applying-and-modifying-styles/1/ 

https://edu.gcfglobal.org/en/word/
https://edu.gcfglobal.org/en/word/text-basics/1/
https://edu.gcfglobal.org/en/word/formatting-text/1/
https://edu.gcfglobal.org/en/word/using-find-and-replace/1/
https://edu.gcfglobal.org/en/word/indents-and-tabs/1/
https://edu.gcfglobal.org/en/word/line-and-paragraph-spacing/1/
https://edu.gcfglobal.org/en/word/lists/1/
https://edu.gcfglobal.org/en/word/lists/1/
https://edu.gcfglobal.org/en/word/links/1/
https://edu.gcfglobal.org/en/word/page-layout/1/
https://edu.gcfglobal.org/en/word/printing-documents/1/
https://edu.gcfglobal.org/en/word/breaks/1/
https://edu.gcfglobal.org/en/word/columns/1/
https://edu.gcfglobal.org/en/word/headers-and-footers/1/
https://edu.gcfglobal.org/en/word/page-numbers/1/
https://edu.gcfglobal.org/en/word/pictures-and-text-wrapping/1/
https://edu.gcfglobal.org/en/word/formatting-pictures/1/
https://edu.gcfglobal.org/en/word/shapes/1/
https://edu.gcfglobal.org/en/word/text-boxes/1/
https://edu.gcfglobal.org/en/word/aligning-ordering-and-grouping-objects/1/
https://edu.gcfglobal.org/en/word/tables/1/
https://edu.gcfglobal.org/en/word/tables/1/
https://edu.gcfglobal.org/en/word/charts/1/
https://edu.gcfglobal.org/en/word/checking-spelling-and-grammar/1/
https://edu.gcfglobal.org/en/word/track-changes-and-comments/1/
https://edu.gcfglobal.org/en/word/inspecting-and-protecting-documents/1/
https://edu.gcfglobal.org/en/word/smartart-graphics/1/
https://edu.gcfglobal.org/en/word/applying-and-modifying-styles/1/
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**POWERPOINT** 

Presentation Basics  
Presentation graphics, such as PowerPoint can help people better understand what they hear, by adding visual 

reinforcement. Many people retain information according to the following rates: 

10% of what they read 

20% of what they hear 

30% of what they see 

70% of what they see and hear... 

... so by adding a PowerPoint show: you can increase retention, as well as helping yourself, by providing a guide to get 

through the presentation.  

For this class, you will use the following structure to reinforce audience retention: 

• Title Slide – Contains title of the presentation, Name of presenter including their title, organization, and perhaps 

a date.  

• Topics or Intro or Objectives - let them know what you will cover  

• Body of the Presentation – Contains slides of information for presentation, one main idea per slide. You may use 

graphs, pictures, etc. for clarity, or interest... if not over done!  

• Conclusion – Summarizes the presentation, and makes a point… what do you hope they learned. 

 

Design Consideration Basics, monitor vs. projection, on site or away 
Assume you will be presenting to a big room; make sure the audience members in the last row can see the presentation 

text. 

If the presentation is to be displayed on a screen, especially in a poorly lit room with a weak projector, use a dark 

background with contrasting light text. 

If the presentation is meant to be displayed on a user’s computer, you may consider using a light background with 

contrasting dark text, but if you are unsure of the final delivery location, use a dark background. 

Avoid the color red for text, or backgrounds, it does not project well. 

For that last row audience member, strongly consider the 7x7 rule. This rule states that there should be no more than 7 

words per line, and no more than 7 lines per slide. PowerPoint by default uses fonts that I think are already too small, 

and if you put too much text on the slide, PowerPoint further reduces the size of the text.  

You really never should put full sentences or paragraphs of text in a presentation… the presentation is to support the 

speaker, not to deliver all the content. Bulleted lists should be what is on the screen, and the speaker should provide the 

narrative. Additional handouts can be the reinforcement. 

Steve jobs famously would occasionally put just one word on a slide, to make a point. 
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I strongly suggest making the title font size 40-44, and the top level bullet size 36-40. Further, while serifs can benefit a 

printed document to add clarity, a projected word at a distance loses the benefit of the serif, so typically you should 

choose a well-designed proportionally spaced san-serif font for projection. 

Every slide 

should have a 

title, and should 

cover one main 

idea. Typically the 

overview slide 

lays out the titles 

of slide to follow. 

If the one main 

idea does not fit 

on one slide, 

make a second 

slide with the 

same title to 

continue. 

Avoid 

overwhelming 

animation or 

transitions. A 

transition is how 

the slide appears, animation is how the contents of the slide come in. If overdone, this can be a distraction from you 

message.  

Bad example 1: I saw a presentation where the presentation text came in a letter at a time, with a typewriter sound… it 

literally took 2 minutes for all the text to appear, and the audience had stopped paying attention. 

Bad example 2: I saw a presentation where both the animations and transitions were set to random… you should never 

be surprised by what is going on, on the screen behind you. After a while, the audience seemed more interested in how 

the text would appear than with what the text said. 

Bad example 3: I saw a presentation where each slide had a different colored background, different sizes and colors of 

text. Items would zoom in and out… Other people told me later they actually felt sea sick, and were so turned off by the 

delivery that they did not recall the message. 

To avoid overwhelming, stick with two acronyms: CCC and KIS. 

CCC: Clutter Creates Confusion 

KIS: Keep It Simple. 

 

When appropriate you should add a graphic; as the saying goes, a picture can be worth a thousand words. But 17 

pictures on the same slide? Probably not improving your message.  

Guy Kawasaki1 preaches the 10x20x30 rule: no more than 10 slides, the presentation should be a maximum 20 minutes, 

and no font should be smaller than 30 points.  

                                                           
1 https://guykawasaki.com/the_102030_rule/ 

A little bit about text shapes on computers, usually called fonts. This includes the  

font face, or, the shape of a letter and if it has got extra shapes to help you read it (called serif) 
or no extra shapes (called san serif) A serif 'g' is a lot less likely to be read as a 'q' than a Sans 

serif version .  

Consider lll, is that the word ILL, or an uppercase i, a lowercase L, and a number 1? 

The font size of the letter, measured in points... 72 points in an inch 

The font color of the letter 

The attributes of a letter, such as bold and/or italic. 

Another consideration is the spacing of letters, if it is monospace, or proportionally spaced. 

Monospace letters all take up the same amount of room, where as proportional take less space 

Monospace words can be harder to read because of spacing. 
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Most people can recall 7-10 items; more than that you they may not recall some very important topic.  

Most people have a 7 minute attention span, so unless you are very good at bringing people’s attention back, even a 20 

minute presentation can be a reach. Leave time for questions to fill your allotted time. 

How not to present: Don’t read the presentation; practice the presentation until you only need to occasionally refer to 

notes. Practice in front of a mirror, and time yourself. 

Failure to practice often leads to one of two problems: 

fumbling through the presentation, and losing your way (which leads to losing your audience), or  

rushing through the presentation, which does not allow the audience time to digest what was said. 

Don’t speak to the screen, make eye contact with your audience, or at least look like you are making eye contact with 

the audience. Scan the room looking above the faces if eye contact makes you uncomfortable. Find a clock and make 

sure you are sticking to you pace. Put your watch or phone on the podium where you can see it. 

Assume it will not work. Have a plan B. Do you have a copy of the presentation on a thumb drive, in case the one you 

emailed doesn’t get put on the computer in the room? Did you embed the video in the presentation, in case there is not 

a working internet connection? Did you save it as a ppsx as well, in case their version of PowerPoint is too old to show 

your new file? 

But you do have to deal with Implications of these actions, especially file size, and potential copyright issues. 

Picasso’s rule. Finally, Picasso’s rule… if you know all the rules, sometimes it is okay to break the rules. Picasso know 

how to paint realistic people and scenes, he chose to make simplistic images on occasion to better tell his story. 

If you are working with a specialized crowd, trying to make a particular point, or if you think it will aid you to tell a better 

tell a story, etc., break a rule or two. But you have to prove you can follow the rules before you can start breaking the 

rules, especially in this class. 

“As the maxim goes, rules are for the guidance of wise men and the obedience of fools. Break all of these rules at once 

and don’t blame us if you end up with a screen full of spaghetti. Bend them in isolation, however, and beautiful things 

can happen.” 2   

                                                           
2 https://buffalo7.co.uk/three-powerpoint-presentation-design-rules-can-break/ 
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Making a presentation 
Recreate the following Presentation: Making a burger 

Begin by opening PowerPoint; In Windows select  Start and browse the listing, or click in the Search bar typing 

PowerPoint... when located, select the icon 

 

 

 

Select Blank Presentation, to get the following screen. Your screen may differ, depending on version. 
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I prefer to keep my hands on the keyboard, and to maximize my time. Rather than using the standard view, I prefer 

Outline view.  

Next to the lightbulb icon  at the top right, you may type Outline view, or  

click the Normal view icon at the bottom of the screen twice. 
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Click next to the small box in the upper left hand window, and start typing... what you type here shows up in the main 

window.  

In outline view, you may leave your hands on the keyboard, and not have to reach for the mouse.  

Three rules: 

At the end of each line, you press the enter key, and it stays at that level of the outline.  

If you wish to increase the indent into the outline →, press [Tab].  

If you wish to decrease the indent of the outline , press [Shift]+[Tab].  

Yes there are icons to increase and decrease the indent, but that can interfere with your train of thought when trying to 

quickly created your presentation. 

 

You should always start your presentation with a slide that lets folks know who you are and what you are covering. 
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Professions typically are making an assertion that they will support... in our simple presentation we'll just have a 

meaningful title. 

To duplicate what I have so far, again click next to the 1[] top left, and type: My First Presentation.  

Of course, a better title would actually tell the people what the presentation was going to be about. Use your arrow 

keys, and move to get back to the beginning of the My First Presentation line. Just as Word can edit text, PowerPoint can 

to; replace the My First Presentation text with  

Making a Burger. Press the [Enter] key, then the [Tab] key, to increase the indent… then type your name. You should see 

a preview similar to the image above.  

Hit the enter key to start a new line.  

We don’t want to be at this level any longer, so to decrease the indent of the outline , press [Shift]+Tab]. This should 

create a new slide. 

Note: when at the highest level, pressing the [Enter] key automatically inserts a new slide, using the default type: Title 

and Text (with bullets). You may also choose other types of slides by clicking the New Slide button. 

A normal outline looks like this: 

I. Major topic 

   a. subtopic 

   b. subtopic 

      i. detail 

      ii. detail 

II Next topic 

   a. sub topic 

      i. detail 

and so on.  

In Word, when using an outline number list, or when in PowerPoint's outline view, 

[Enter] starts a new entry at the same level you are on 

[Tab] moves the current entry 'right' one level, such as from major topic to subtopic. 

[Shift] [Tab] moves the current line left, such as from subtopic to major topic. 

 

(You may also use the New Slide button, or the increase and decrease buttons on the Home tab.) 

 

So if you are at the slide level, [Enter] makes a new slide, and [Tab] moves from major topic to subtopic, etc. 

Make sure your cursor is in the outline, next to 2[].  

This will be our overview slide, which briefly describes everything you want to present. 

Some folks think of this as the mapping slide... which shows how the presentation will progress; at any point you need to 

let the audience know what you going to discuss, to prepare them to better retain the material. 

For this simple presentation, type Overview to add a title to the slide.  
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Press the [Enter] key, then the [Tab] key to move from the title to the bulleted list, then type  

Get a bun. Press the [Enter] key. 

This moves the next line of the bulleted list. Now type Cook Patty. This creates a new entry at the same level. Press the 

[Enter] key, to start a new line, and then type by Put Patty on Bun.  

This would be a good time to save your presentation, perhaps calling it yourname-test.pptx. 

This is what you should have, so far. 

 

We are now ready for slide 3. As always, at the end of a line, click Enter. 

There are several ways to lay out slides, but it is important to limit each slide to one main idea, and not overload it with 

text. Some folks use a slide with an assertion related to the first topic, a graphic that lays items to be discussed, and will 

identify key assumptions at the bottom. 

In this simple presentation, we'll use talking points. 

Make slide 3 look like: 

Get a bun 

  Open Package 

  Take out bun 

  Put bun on plate 

Notice that we took our major topic from the overview slide, and just added details. 

Make slide 4 look like: 

Cook Patty 

  Open Package 

  Take out patty 

  Put in Microwave 

      Follow cooking instructions 

 

Make slide 5 look like: 

Put Patty on Bun 

  Using a spatula, remove patty 
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  Place patty on bun 

  Add lettuce and catsup 

       Add additional items to taste 

At the end of your presentation, you need a summary... perhaps remind them of the key points you made, and the 

deliver what you hope they learned. Again, it could be a summary statement, a graphic that puts it all together, and 

perhaps a request for questions, but again, we will be using talking points in this simple presentation. Make slide 6 look 

like: 

Conclusion 
 Follow 3 simple steps 
    Get a bun 
    Cook patty 
    Put patty on bun 
Making Burgers is easy 
Enjoy! 
  *unless you have high cholesterol 

The top part is the recap 
 
 
 
 
This part is the conclusion. 
PS this part is a really BAD conclusion 
in the future you should do better 

Additional sound effects, movies, pictures, etc. can be added from the Insert menu. More on this later. 

The next step is to know where the presentation is to be delivered, and make sure you lay your presentation out so you 

entire audience can read it as you discuss it. For this presentation we are going to make some assumptions: 

1) you have the typical lousy projector, lights have to be dimmed for folks to see what you have, and  

2) it is a deep room with some folks fairly far away from you. 

To deal with these two issues, we will use a dark background with light text for contrast, and big, easy to read fonts. 

Choose the Design tab, and select a theme. Experiment with some samples, I like Damask, but none are really good.  
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Selecting Damask.   

Return to the Home tab. 
Now, let's run the presentation. Press [F5] to start from the beginning, or click 
the presentation icon in the lower corner to start the presentation from the 
current slide. 

 
 

Okay, not bad, but a little boring. And, the font is too small. So, on the View tab, click Slide Master... 
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...and select the Title and Content slide... the one below the title. 

 
Highlight the text in the big box;  

 … select the Home 

tab, and increase the size of all the text items by clicking the [A^] button... I like the first line font size to be between 36 

and 40.  

Now the text can be read from the back of an auditorium. Click Slide Master and close the tab. 
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Now let's change to Slide sorter view. In the lower left hand corner, choose the four box icon. 

  
From here, you may right click and hide a slide, or drag a slide from one place to another, or apply transitions. Select a 

slide or slides, then on the Transitions tab, choose a transition. I like Fade  

 
As with Word, in order to add images, you use Insert/Image/from ClipArt... to add a picture of a hamburger on the first 

or last slide, double click the slide to go back to the Outline view for that slide, then insert an image. You may select 

Creative Commons images that you are free to use. 

Additional tricks can be done with custom animation. Go to the last slide, making sure you are in normal outline view; 

click the text box, you should a box with dashed lines... 

THEN choose the Animation tab, and select Appear. 

This will bring in items a paragraph at a time, instead of all at once. 

 

Note for academic presentations, you also need to include your references... making a burger does not require these 

citations. 
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Add an image to one of your slides… more on images in Part 2. 
 
Finally, when printing, you may print slides, handouts, or notes. If printing handouts, I choose 6 slides per page, and 
print in Pure Black and White for the best results. 

 
See also 11 Printing 
https://edu.gcfglobal.org/en/powerpoint/printing/1/ 
Learn how to print your slides. 
 

Save your presentation as yourname-test.pptx 

 

  

https://edu.gcfglobal.org/en/powerpoint/printing/1/
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**POWERPOINT 2** 

Picture tools  
As shown in Part 1, inserting an image into PowerPoint opens a new set of tools. I try to use my own images, or images 

from Creative Commons to avoid copyright issues. 

 

Let’s dig a little deeper into the image tools, as you can do so much more than just insert.  
The image itself has 8 ‘handles,’ the ○ on the sides and corners that can be used to scale the image. Click a corner handle 
and drag toward or away from the opposite corner to scale the image proportionally; click and drag the top, bottom, or 
side handles toward or away from the opposite side to distort the image. 

   

The  arrow tool is used to rotate the image. 
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Other Image tools available when you select an image. 
 

The Insert Ribbon  

Views of the pop up Drawing ribbon items available when an image is selected 

 
 

 

Sometimes the image has a transparent background, as shown below.

 

Sometimes the image has a white or colored background, as shown below.
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The color can be removed with the Remove Background Tool. 

 
While the image is selected, click the Remove Background button to get the following menu 

 
Click Mark Areas to Keep, and DRAW a line around sections of the image to be retained, then click Keep Changes.  

 

 
See a video of using this tool at  
https://support.office.com/en-us/article/remove-the-background-of-a-picture-c0819a62-6844-4190-8d67-6fb1713a12bf 
 

The Corrections tool can adjust the Brightness and Contrast 

 
You can also select an image, and if you don’t like it, change the image

https://support.office.com/en-us/article/remove-the-background-of-a-picture-c0819a62-6844-4190-8d67-6fb1713a12bf
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The Color tool can change the color of the image 

 
 

 

The Artistic Effects tool can make your picture look more like a sketch or painting 

 
 

If you get carried away… you can always Reset the picture back to the way it was. 
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You can add Picture Styles to add frame effects… click the  arrow to expand. 

 

You can also change the border colors, weight, or line dashes… 

 

Again, feel free to experiment with options, as you can always Reset the image back to the way it was a moment ago. 

But there are even more tools to explore. 
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You can further modify the Picture Styles frame options with Picture Effects…

 

… or Picture Layout. 

 
 

Alt Text allows you to caption an image with a meaningful description for Screen readers to say aloud when a visually 

impaired user is taking in the presentation. You can also position an image above text, or behind text, or crop an image 

to make it smaller. 
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Additional Resources  
 
1 Getting Started with PowerPoint https://edu.gcfglobal.org/en/powerpoint/getting-started-with-powerpoint/1/  
2 Understanding OneDrive https://edu.gcfglobal.org/en/powerpoint/understanding-onedrive/1/  
3 Creating and Opening Presentations https://edu.gcfglobal.org/en/powerpoint/creating-and-opening-presentations/1/  
4 Saving Presentations https://edu.gcfglobal.org/en/powerpoint/saving-presentations/1/  
Working with Slides  
5 Slide Basics  
https://edu.gcfglobal.org/en/powerpoint/saving-presentations/1/  
6 Text Basics  
https://edu.gcfglobal.org/en/powerpoint/text-basics/1/  
7 Applying Themes  
https://edu.gcfglobal.org/en/powerpoint/applying-themes/1/  
8 Applying Transitions  
https://edu.gcfglobal.org/en/powerpoint/applying-transitions/1/  
9 Managing Slides  
https://edu.gcfglobal.org/en/powerpoint/managing-slides/1/  
10 Using Find & Replace  
https://edu.gcfglobal.org/en/powerpoint/using-find-replace/1/  
11 Printing  
https://edu.gcfglobal.org/en/powerpoint/printing/1/  
12 Presenting Your Slide Show  
https://edu.gcfglobal.org/en/powerpoint/presenting-your-slide-show/1/  
Text and Objects  
13 Lists  
https://edu.gcfglobal.org/en/powerpoint/lists/1/  
14 Indents and Line Spacing  
https://edu.gcfglobal.org/en/powerpoint/indents-and-line-spacing/1/  
15 Inserting Pictures  
https://edu.gcfglobal.org/en/powerpoint/inserting-pictures/1/  
16 Formatting Pictures  
https://edu.gcfglobal.org/en/powerpoint/formatting-pictures/1/  
17 Shapes  
https://edu.gcfglobal.org/en/powerpoint/shapes/1/  
18 Aligning, Ordering, and Grouping Objects  
https://edu.gcfglobal.org/en/powerpoint/aligning-ordering-and-grouping-objects/1/  
19 Animating Text and Objects  
https://edu.gcfglobal.org/en/powerpoint/aligning-ordering-and-grouping-objects/1/  
More Objects  
20 Inserting Videos  
https://edu.gcfglobal.org/en/powerpoint/inserting-videos/1/ 21 Inserting Audio  
https://edu.gcfglobal.org/en/powerpoint/inserting-audio/1/  
22 Tables  
https://edu.gcfglobal.org/en/powerpoint/tables/1/  
23 Charts  
https://edu.gcfglobal.org/en/powerpoint/charts/1/  
24 SmartArt Graphics  
https://edu.gcfglobal.org/en/powerpoint/smartart-graphics/1/  
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Review and Collaborating  
25 Checking Spelling and Grammar  
https://edu.gcfglobal.org/en/powerpoint/checking-spelling-and-grammar/1/  
26 Reviewing Presentations  
https://edu.gcfglobal.org/en/powerpoint/reviewing-presentations/1/  
27 Inspecting and Protecting Presentations  
https://edu.gcfglobal.org/en/powerpoint/inspecting-and-protecting-presentations/1/  
Customizing Your Presentation  
28 Modifying Themes  
https://edu.gcfglobal.org/en/powerpoint/modifying-themes/1/  
29 Slide Master View  
https://edu.gcfglobal.org/en/powerpoint/slide-master-view/1/  
30 Links  
https://edu.gcfglobal.org/en/powerpoint/links/1/  
31 Action Buttons  
https://edu.gcfglobal.org/en/powerpoint/action-buttons/1/  
32 Rehearsing and Recording Your Presentation  
https://edu.gcfglobal.org/en/powerpoint/rehearsing-and-recording-your-presentation/1/  
33 Sharing Your Presentation Online  
https://edu.gcfglobal.org/en/powerpoint/sharing-your-presentation-online/1/  
Extras  
35 New Features in Office 2019  
https://edu.gcfglobal.org/en/powerpoint/new-features-in-office-2019/1/  
37 Using the Draw Tab  
https://edu.gcfglobal.org/en/powerpoint/using-the-draw-tab/1/  
38 Working with Icons  
https://edu.gcfglobal.org/en/powerpoint/working-with-icons/1/  
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**EXCEL** 

Excel Crash Course 

Microsoft Word Tables vs. Microsoft Excel Tables 

Microsoft Word is used to manipulate words. In Word, you can create tables to organize material into rows 

and columns… such as to organize a résumé. 

You can even do a simple formula in a Word table: 

  1 
  1 
   

Click the cell you want the formula in; the Table Tools ribbon appears, select Layout, then fx Formula 

 

 

  1 
  1 
 This cell is the result of sum(above) → 2 

 

But Excel is used to manipulate numbers… so it can do a lot more than sum a few digits.  
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Excel can do formulas, functions (compound or complex formulas), create charts, and much, much more.  

Word can format text, Excel can format text 
Word can use a table, Excel is a table, with rows and columns intersecting in cells Word 
can put a crude formula in a table, Excel is built on robust number crunching 

 

On paper In Excel 

1+1=? =1+1, then hit enter key 
the cell holds the formula, 
but the cell displays the 
answer 
 

(To see the formula, press [Ctrl] ~; to get 
back to regular view, press [Ctrl] ~ again 

1 
+ 1 

? 

 
 
 
 
 

1. = 
2. either type in the cell address 

that hold the first number you 
want to add, or click on the cell 
that hold the number you wish to 
use 

3. choose the math you want to do (+) 
4. enter the next value by typing in 

the cell address that hold the next 
number you want to use, or click 
on the cell that hold the number 
you wish to use 

5. Hit the enter key 
1 
1 
1 

+ 1 
? 

 
 
 
 
 

In A4, click Σ to have all of the numbers in 
that range autosummed, which is a fancy 
formula called a function. The result would 
look like =SUM(A1:A3). 
 
More on ranges and functions below. 

 A B 
1 1  

2 1  

3 =a1+a2  

4   

 

 A B 
1 1  

2 1  

3 1  

4   
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A range is a group of cells, defined by upper left hand cell address:lower right hand cell 
address, such as A1:B2 is 
 A B 
1 1 3 
2 2 4 
3   

4   

 
This could be use in another function (a more complex formula) such as =SUM(a1:b2) would 
yield 10 

 
Many functions are started by choosing the fx 

 
Patterns 
If you type in 1, 2, 3… you might expect the pattern to continue as 4, 5, 6. Excel would too. 
Highlight A1:A3, and you’ll notice a box to the lower right. Drag that box down (your cursor 
changes to a +) to continue the pattern. 
 A B 
1 1 3 
2 2 4 
3 

 

 3  

4   

   

   

 
This can work with formulas too. If A4’s formula is =SUM(A1:A3), dragging that to B4 would 
duplicate the pattern of adding ‘everything above;’ B4 would now say 
=SUM(B1:B3) 

 

 

If you see a cell with #####, this means the cell is not wide enough to display the 
number. Place your cursor between the two column headings, and when the arrow 

changes to  ,click and drag to make the column wider. 

 
 A➔B 
1 #########  

 

 

Relative addresses (such as adding ‘everything above’) can be useful, but sometimes you don’t 
want the cell addresses to vary as you drag a formula to a new cell. Maybe you really do want 
the copy to say =SUM(A1:A3) in both places, and not =SUM(B1:B3) in the second cell… to do that 
you change the original formula to use something called an absolute address… meaning if the 
formula gets copied, do NOT change the cell addresses relative to the new formula as the copy 
occurs. 

 
It looks odd, but it is simple, change the first formula have a $ precede each part of the cell 
address, such as =SUM($A$1:$A$3). 
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Charts can display numerical information in an easy to understand fashion. 
 

Note Pie chart depict parts of a whole, while bar and column charts show side by side comparisons. 
 

 A B 
1 As 15 
2 Bs 20 
3 Cs 15 
4   

 
Select the cells, then choose the Insert tab, then choose the chart type, and select one. This is parts of a 
whole so, choose Pie Chart, then next. 
Go on to the next option box, and choose labels, and select values, etc. Click Finish. 

 
PS This chart can be copied from Excel, and put into Word. 
If you want changes in Excel to always reflect in the Chart in Word 

1. Copy the chart in Excel 
2. Switch to Word 

3. Choose the  at the bottom of the  button, then choose Paste Special 
4. Choose Paste link and select the chart object. 
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A more detailed Introduction to Excel 

The nice thing about Excel is the layout is very similar to Word; same icons, similar ribbon items, etc. And if you have used 
tables in Word, you already have an idea of what spreadsheets do. The biggest difference is that a spreadsheet table can 
manipulate numbers much better than just adding a row, as you can in Word... and Excel does all the math. 

 
 
      Excel Key Points 
      Excel is a spreadsheet, a program for manipulating numbers. 
      A spreadsheet is composed of tables, which are made up of rows and columns; the intersection is a cell 
      Excel has features to automate data entry, such as Autofill 
      Most work in spreadsheets are done using formulas, such as =3+5, or =A1-B2 
      Compound or complex formulas are called functions, such as =sum(A1:B2) or =ave(A1:B2) 
      The column width can be changed to better hold contents 
      Formatting can be automatic 
      Charts can better convey complex numerical information 
      Excel can share charts with other programs 
      Excel is not WYSIWYG (What You See Is What You Get), steps must be taken to view headers and formulas. 

Understanding Excel Data Types 

Spreadsheets are designed to calculate formulas, analyze numerical data, and display information in charts. Instead of typing in 
just words, which are called labels in a spreadsheet, you may also enter numbers, called values, or manipulate the numbers 
with functions and formulas. 
 

Entering Data into an Excel Worksheet 

Rows are divided into cells, into which you can type labels, values, formulas, or functions. Select a cell with your mouse, or use 
the arrow keys, the type a word or phrase, and then hit the Enter key. Text is left aligned, by default. 

  A B C D E F 

1   Test 1   Test 2   Test 3   Test 4   Test 5   

2 Student 1             

3 Student 2             

A sample table with column and row labels 
 
Tips on Entering Column and Row Labels 
If you are typing labels, hitting Enter moves you down one row, while Tab moves you one column to the right. 
 
Adding Comments to Cells 
You may also add the equivalent of a post-it note on a cell, called a comment. Choose Review/New Comment and type in your 
note, then click someplace else and it shrinks to a little marker. To read it again, place the mouse pointer on the marker. 
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Entering Numbers 
To enter values, just type the numbers in a cell. Numbers align right, by default. 

  A B C D E F 

1   Test 1   Test 2   Test 3   Test 4   Test 5   

2 Student 1     99   96   94   87   26 

3 Student 2     99   100   89   93   99 

A sample table with values entered 
 
Entering Dates and Time 
If you type in 04/09/2019, Excel recognized that as a date. If you type in 10:00 pm Excel recognizes that as a time. You may 
always change the way the time or date is formatted, by right clicking and choosing Format/Cells.  
Other formatting is on the Home tab. 
 
AutoFill: Copying (Filling) the Same Data to Other Cells 
If you point at the lower right corner of a cell, the cursor turns to a +. If you were to click and drag that, it would copy the value 
to the next cell. This has variations, 
if it sees a sequence, such as 1, 2, 3... it will continue the sequence; 
if it sees a pattern, such as A, B, C... it will repeat the pattern. 
 
Entering a series of Numbers, dates, and other data 
If you enter a 1 in a cell, then enter a 2 in the cell below it, the Copy function works differently. If you select the two cells by 
dragging across them, then point at the lower right corner of the bottom cell, the cursor again turns to a +. If you were to click 
and drag that pointer down 5 cells, it would place a 3 in the next cell, a 4 in the following cell, etc. This works only if Excel 
recognizes a pattern, such as Months, Days, and numerical patterns. 

 
 
A shortcuts option box will help you if Excel doesn't see the right pattern. 

 
 
 
Take advantage of AutoComplete 
If you are constantly putting Test as a label, Excel will also recognize this as a pattern, and will complete what it thinks you are 
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typing. If this AutoComplete is what you want, just hit Tab or Enter. If not, just keep typing and the AutoComplete will go away 
and be replaced by the word(s) you enter. 
 

Performing Simple Calculations in Excel 
Understanding Excel Formulas 
To add two numbers, Excel needs to know that you are entering a formula, not just values. Formulas begin with '='. Enter in 
=2+2 and press the enter key... The solution appears in the cell. Click on the cell holding the solution, and the formula bar 
shows you what generated the answer. 

 
 
You may also use your high school algebra, and enter =(2+2)/8 to get .5. Order of operations are discussed later in the book. 
You may also use =A1+A2 to add the values currently held in Cell A1 (top left) and A2 (right next to it). 
 
Order of Operations 

Operation Normal Math How Entered 

Parens (2+2) + 8 =(2+2)+8 

Exponents 53 =5^3 

Multiplication 2 x 2 =2*2 

Division 4÷2 =4/2 

Addition 2+2 =2+2 

Subtraction 2-2 =2-1 

 
Entering Formulas 
Aside from entering =31+A1, you could also type =31+ then using the mouse, click on A1. Press Enter when finished. 
 
Using the Status Bar AutoCalculate Feature 
If you highlight a series of cells, on the status bar on some versions of Excel appears the sum of the numbers. This is only a 
preview feature. You may also right click the sum to get other calculations. 

 
Note the Sum=7 preview on the status bar 
 
Editing Formulas 
If you decide to change a formula that has been entered, select the cell, then make the changes in the formula bar. Or select 
the cell, and click [F2] 
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(To reveal all formulas, press Control + [`] (the unshifted ~). To go back to normal view, press Control + [`] again) 
 
Performing Calculations with Functions 
What are functions? 
Functions are stored formulas, so instead of typing in =A1+A2+A3, you could do =SUM(A1:A3), which means add values in the 
RANGE A1 through A3. 
There are many useful functions, such as AVERAGE, COUNT, plus financial, statistical, database, etc. Using Excel's Help, read 
Function Reference. You may quickly tell Excel you want to use a function by clicking the fx next to the formula bar, or use 
the Formula tab. 
See Functions below for more on the Formula tab. 

 
 

Using Auto-Sum (Sum) 

If you click under a column of numbers, and press the [ ] button, Excel will automatically offer to Sum those numbers. 

 

 
 
Using the Insert Function Feature 
As shown above, you may click the fx button to enter a function, but you may also choose the Formula tab. Dialog boxes will 
assist you with complex functions. Drag across cells to input them into the dialog box, and use different ranges of numbers 
(such as A1:A3 andA17). If you have trouble seeing the cells to click on, click the Collapse button on the Number text box, 
choose the number, the click the Expand button to get back to the dialog box. (Just like minimizing any window...) 

 
The column width can be changed to better hold contents 
Note, you don't resize cells, you resize columns. 
If text is too large to fit in the cell, it may spill into the next cell (as in row 2), 
however, the second something is added to the cell to the right (as in row 3), the words will be truncated. 

Example 
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  A B C D E 

1   Test 1   Test 2   Test 3   Test 4   

2 Student 1       

3 Stud   99   96   94   87 

          

The problem is, if numbers were spilling into the next cell, truncation might mislead you as to what the actual number was... 
is it 50 or 500000? So numbers don't truncate... instead, if the column is not wide enough to hold a number, it displays ##### 

Example 

  A B C D E F 

1   Test 1   Test 2   Test 3   Test 4     

2 Student 1         

3 Stud   99   96   94 ###   

            

To correct this situation, resize the column. 
Three methods 
1. Place your cursor between the two columns, the cursor changes to a double sided arrow, click and drag to resize 

      
2. Highlight all the columns that need to be resized, the double click the line between any two of the columns 
3. Right click the column, then choose Column Width  

 
      

Formatting can be automatic 
To change text color, alignment, fill color: 
Choose the cell, then choose the Home tab, then select Format, then Format Cells... 
(See image above) 
You may also right click the cell. 
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You may also create rules to automatically format cells, investigate with Conditional Formatting 

 

Charts can better convey complex numerical information 

Understanding Charting Terminology 
Add the following to an Excel Spreadsheet: 
  
Select all the cells except the labels at the top, and using the Insert tab, select pie chart, and then Finish. 
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After inserting, you may change the design of the chart. 

 
 
Now you are ready to understand some terms. 
The pie wedges represent data series, in this case, the number of As (7) or Bs (6). 
Categories would be the labels. They aren't in this chart, because they weren't selected. 
Some charts are on a grid, the horizontal and vertical lines are called axis. The dividing lines are called gridlines. 
The legend indicates which color is for A, for B, etc. 
 

Working with different Charts Types 

Pie is for parts of a whole; Bar and Column are for comparing values at a point in time; Line, Area and Scatter show trends. 
 
Creating and Saving a Chart 
Instead of jumping to Finish, as we did earlier, There are many steps you may add to control whether or not your data is in rows 
or columns, includes categories or not, controlling the legend, etc. Look on the new ribbon when a chart is selected. 
Experiment! 
 
Moving and Resizing a Chart 
Once a chart is created, it can be dragged and resized. Click on the outside border to move, or click and drag one of the square 
box edges that show up after being clicked to resize. Hold the shift key down to keep it proportional. 
 
Printing a Chart 
 
If you wish to print just the chart, and not the whole workbook, select the chart, and then choose Office Button/Print. The 
Selected Chart button should already be selected... choose [OK] 



Microsoft Office Excel Page | 81 
 

EXCEL CAN SHARE CHARTS WITH OTHER PROGRAMS 
First, copy the chart. 

 

Open Word, or PowerPoint, and place your cursor where you want the chart. Click the arrow under Paste 

 
Select Paste Special, then Paste Link, and chose the Chart object. 

 

Now changes made in Excel will reflect in the other document! 
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Excel is NOT WYSIWYG (What You See Is What You Get), steps must be taken to view headers and formulas. 
When printing, you may first need to highlight what you want to print, then on the Page Layout tab, and select the range to 
print with the Print Area tool. 

 

You may also need to click the arrow next to No Scaling to make your items fit on one page. 

  

 
What you see on the screen may not be what comes out of the printer, because you may have headers that are not displaying 
in normal view. 
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At the bottom of the page select Page Layout rather that Normal view. Now you may also edit headers in this view. 

 

Or, you can click Page Layout on the ribbon, then Headings, to access Headers. 

 

Or, on any tab you see Page Setup, click the nearby arrow to access Header/Footers. 

 

Finally, in Excel, you typically see the result of the formula in the cell. If you select a cell, you can see the formula, or edit the 
formula. 
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To see ALL the formulas, press the Control key and the Grave` key at the same time. 
Repeat to go back to the standard view. 

 

See also https://www.youtube.com/watch?v=yB63YlzXbUI  

 

Excel Budget 
See also https://www.youtube.com/watch?v=knmOmEuFO1k&feature=youtu.be  
 

Before starting an Excel project, please practice using the Auto Sum [ ] button. 
Note: if you auto sum a cell that has numbers above it and next to it, Excel will automatically offer to Sum those numbers 
above. If you wish to sum another range, just drag your mouse to select the range you wish to sum. 
 
Before starting an Excel project, please practice using Auto Fill. 
Select a cell, click the small [] at the bottom right, and drag. This will duplicate the cell value. 
Select a range, click the small [] at the bottom right and drag. If Excel sees a pattern, it continues the pattern, if it sees a 
sequence, it repeats the sequence. 
 
Before starting an Excel project, please practice resizing columns.  
Place your cursor between the columns at the top and note the cursor changes to |➔, drag to resize, especially is you see 
##### in the cell, which indicates there are numbers in the cell, but the cell is too narrow to display the entire number. 
 
Before starting an Excel project, please practice adding formulas. 
The most basic formula would be to enter something similar to =1+1 in the cell, and hit enter. 
A far better way to do formulas is to use cell references… =A1+A2 means add whatever is in cell A1 to whatever is in cell A2. 
You can either type in the cell reference as you type the formula, or  
you could type = and then click on the cell you wish to use, then type the mathematical operator, then click on the next cell 
you wish to include. Note the color coding as you enter cell references in a formula will match colored borders on the cells 
selected. 
 
Before starting an Excel project, please practice using a function. 
A function is a compound or complex formula. An example is AVE for average. 
Type in a series of numbers in a column, then select the cell directly below the last value. Click the fx and select AVE for 
average. When prompted for the range, select the cells you wish to average, then click the Enter key. 
 
 

https://www.youtube.com/watch?v=yB63YlzXbUI
https://www.youtube.com/watch?v=knmOmEuFO1k&feature=youtu.be
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Building the actual budget. 
Start with a few months, such as Jan and Feb… enough for Excel to see the pattern; select both months, then click the [] at the 
bottom right of Feb and drag to the right until you autofill the desired number of months. 
 
Example 

  
 
Drag the autofill handle to the right (notice the preview bubble as you go) 

 
 
Let go 

 
 
Add a place to total values at the end of the month labels. 
 
Now to enter your expenses. 
Add labels to indicate your income in column A, then enter values for each month 

 
 
Place your cursor to the right of the last income value, click Auto sum.   
Allow it to sum the numbers to the left, and click enter. 
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Go down a few rows, add a label for expenses, then a couple of rows of expenses. Add some variety to some of the values. 
Total each row, but be careful that Auto sum that it is totaling the rows, and not numbers above. 

 
 
Add a row to total the monthly expenses 
Use Auto sum to total each month’s expenses… do not include the income values. 
Select all the numbers, and make them currency formatted with the $ icon on the home tab. 

 
 
Now, create a label called Profit below your last row. Below each month write the formula to take the income for that month, 
and subtract from it the total expenses for that month. An example would be =B3-B9.  
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Repeat for each month and the total column. Note, you could select B11, and autofill to the right. 

 

 
 
Now select JUST the profit values for the month, and on the Insert tab, select recommended chart. 
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Just click Ok 
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Now, click some place aside from the chart. On the Page layout tab, select the arrow next to Page Setup 

 
 
Select Header, then Custom header 
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Add text to your header. 

 
Click OK. You will not be able to see the header unless you go to the File Print option and preview the document,   
or click the Page Layout button on the bottom right of your screen. 

 
 
Page layout view below 

 
 
Put it back on the Normal view when finished, using the tic tac toe shaped icon on the bottom right of your screen.  

 
 
Also notice when a range is selected, Excel will always display the average, count, and sum for that range at the bottom. 
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Excel, fairly detailed Review 
 

If Word is to manipulate words and sentences, Excel is to manipulate numbers and formulas. A formula is just how excel 

does math, such as 1+1= is a formula, and 2 is the solution. Excel can also graphically represent numbers, using graphs 

and charts, to make it easier to glance and see what the numbers really mean. Excel can also sort numbers, and do 

rudimentary database functions, but more on databases MUCH later. 
 

Excel is a table 

A table is simply rows and columns, whose intersection is called a cell, hence the name, Excel. 
 

Columns are indicated by Letters, and Rows are indicated by Numbers, so the very first cell, at the top left, has an 

address of Column A/Row 1, or just A1. We call this address the cell reference. 

 

Below you see cell A1 is selected; note the border around the cell, 

and the A1 reference displays under the standard Cut Copy and Paste group on the ribbon. 
 

 
 

Simple Formulas to let Excel do math. 

You and I would probably state a math problem as: 

“one plus one equals something, ” or 1+1= 

 
But Excel and many calculators sort of restate this using variations on what is called reverse Polish notation, so Excel 

wants you to say: 

“something equals one plus one, ” or =1+1. 
 
 

When using Excel, if you want to do math, you start with the equal sign, =. 
 

 
Try it, in Excel, select a cell, such as A1, then type =1+1, then hit the Enter key. 

 

Write this down 

If you type your name in A1, the contents align to the left, just as 
Microsoft Word defaults to left align. This alignment can be changed, 
of course. 

If you type a number in A1, the contents align to the right. 
 

Think about how you would do math on paper, you line up the 
one’s column, tens column, etc., which is right aligned. 

1 

10 

+ 100 

111 

 
But, Excel can also do math using formulas. 
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What just happened? 

Unlike Word, which shows you everything that is going on, the so called What You See Is What You Get, or WYSIWYG, 
Excel hides the formula, and displays the results. 
 

If you click back on cell A1, to the right of the Cell reference it will display the formula. 
 
 
 
 

 This area is called the Formula bar. Ignore the odd fx for now. 

 
 
 
 

So we now have a conundrum. If you type the number 2 in a cell, and type =1+1 in another cell, the results look 

identical. But there is a quick trick to tell Excel to show you the question, not the result. 
 

How to view ALL the formulas 

Press the Control Key down, hold it down, and with another hand press the ` key, and let go. 
 

 +  (The ~ is on the same key, usually top left on your keyboard.) 

You should now see where numbers have been typed, and where formulas where entered. 

Press the same keys [Ctrl]+[`] again to go back to the regulars display. 
 

Yes, you can edit a formula. 

If you change your mind about a formula, select the cell where the formula is, and type in a new formula, or go to the 

Formula bar and correct the formula there. 
 

 Truncation. 

If you type a long sentence into a cell and hit the Enter key, you will see the words sort of flow over the cells to the right. 

But if there is something in the cell the right, it will truncate the words. 
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Below, in A1 I typed Robert Craig Collins, and hit the enter key. 

Then I went to B1 and just typed another character, such as an A, or ? or 2. Excel cuts off the part of the name that did 

not fit in the cell, in order to display B2. 
 

 

I think you can forcast an issue tnow, if you type a long number such as 55555555555 in A1… if might only display 555. 
 

 

### means the number is too big to display in the column. 
 

To prevent you from being confused about if a number has been truncated, Excel won’t even try to display the number, 

instead it will fill the cell with numbers signs, such as ###### to indicate there is not enough room in the column to 

display the number. 

Resizing a column in Excel. 

Just as in all things Microsoft, there are hundreds of ways to do something, let me show you three ways to resize a 

column. 

1. Float your mouse between Column A and Column B until the cursor changes to  

When it does, click the left mouse button and drag to the right to resize the column. 

This works resizing rows, as well. 

 
2. Right click Column A, and select Column width… type in the number of typed characters you want that column to 

hold, Robert Craig Collins is like 20 characters, so I could resize it to 25 and the name would fit. 

3. Float your mouse between Column A and Column B until the cursor changes to  

When it does, double click the spot to auto-size the column, now it will hold the longest item in the column.NOTE: You 

cannot resize an individual cell, only an entire column. 
 

Other math you can do with Excel. 

We have already done addition, =1+1. 

Subtractions =2-1 

Multiplication =2*2 (asterisk, not x) 

Division =1/2 (one half, or ½, is actually 1 divided by 2, after all) 

Exponents =2^10 (^, the caret, is the shifted 6); read this as 2 raised to the 10th power, or 1024 

(this is why a kilobyte is actually 1024 bytes, not 1000 bytes) 
 

You can use the parenthesis to control sequence, 

such as =(1+1)*2 would first add 1+1 for 2, then multiply that by 2 to get 4 for the solution. 
 

=1+(1*2) would first multiply 1 and 2 to get 2, then add 1 to get 3 for the solution. 
 

You can actually put parenthetical phrases inside of other parenthesis; each ( ) pair get color coded, to help you keep 

track… but that is a bit advanced for us right now. 

 

Write this down 
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AutoSum 

Excel loves to add, so much in fact there is a button to do it. Try this 

Fill in the following in Excel 

Make sure your A4 is selected. Click the ∑ button, often top right on the Home ribbon 

You should see the following 
 

This is telling you if you hit the Enter key, Excel will automatically sum the range… that is it will sum from A1 through A3. 

A range is just a group of cells. You specify the range from top left to bottom right, and put a : in between. 

In this case Excel suggested a range of A1:A3; if this was not the correct range, simply drag your mouse to highlight the 

correct range. You could even have clicked B7, hit the ∑, then drag your mouse over A1:A3 if you did not want the sum 

to be displayed right next to the numbers. 
 

Note: Excel prefers to auto sum the numbers above the selected cell, or to the right of the selected cell. 
PS AutoSum is a function. More on other functions in a bit. 

 

Cool trick, Excel keeps ALL formula solutions up to date 

In the example above, 1+2+3 would be 6. If you change A1 from 1 to a 5, Excel automatically will re-sums, and would 

calculate 5+2+3 and show the sum as 10. 
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AutoFill 

If instead of hitting ∑ auto-sum above, if you selected A1 through A3, you would see a little box at the lower right. 

 
If you pull that box down two or three cells (the box is called the auto-fill handle), you will se my favorite Excel trick. 
Autofill continues a sequence or pattern in the selection. 

   So if you drag the autofill handle down three spots, you would wind up with 

Note, if the sequence was 1, 3, 5 it would continue filling in odd numbers. It even previews what it will do. 
 

If the selection was A, B, C it would repeat A, B, C, A, B, C… as there is no real numerical sequence to letters 

(Months yes, they have a sequence; letters, no). 
 

Making a simple chart. 

Type in the following, then select the entire range by clicking in the middle of A1, and dragging over and down to 

envelop A1:B3 
 

Note the first cell selected is still selected, it is just a different color… pay more attention to the border. 
 

 

Select the Insert Tab; while you could select Recommended Chart, I will select Column Chart, and then just pick the 

default column chart... we can experiment with other chart types later. 
 

Note: A column chart lets you compare items side by side, while a pie chart shows a distribution of a population. 
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You can probably image a chart would be much easier to compare values, especially if there were more than 3. 
 

You can click the border of the chart to move it, or click on Series 1 to change the title. More on automatically setting 

values and adding more information later. 
 

Basic Formatting 

Go back to column B, select B1:B3, the locate the [$] button in the middle of the Home tab on the ribbon. 

We won’t spend much time on formatting, as it is identical to Word formatting, but later you can explore 

Conditional Formatting. 
 

If you don’t like the $ format, right click the selection, and go to Format Cells. I’ll wait, you might want to explore here 

for a while. 

 

What is a function? 

You may recall that AutoSum was a function. I define a function as a compound or complex formula. 
 

Image the numbers we used above, 5, 10, and 20. How would you average those numbers? 

First you would sum the numbers (35) 

then you would count the number of values (3), and 

then you would divide the sum by the count (11.66666). 

Why not let Excel handle this set of compound steps? Click some cell, you could click B4, if you want to make it easy. 

Click the fx button there by the formula bar. You could search for Average, but it is usually listed right there… click it. 
 

 Then click OK. 
It will offer to average the numbers above… again you could use your mouse to select a different range if the 

offered selection is not what you want.  
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 Click OK to insert the Average in 

B4. Other useful functions include MAX for highest value in a range, MIN for the lowest value in a 

range, etc. More on Functions is available. 

Sneaky shortcut for average. 

Highlight a range numbers, then look at the very bottom of the screen, it will offer the average, sum, and count.  

Note: I defined a function as a compound or complex formula, if you have ever tried to calculate interest on a home 

loan, you know what complex is… but Excel prompts you for duration, amount, interest rate, and does the work for 

you. 
 

Changing views 
On the bottom of the screen, right side, there is a zoom control. To the left of the zoom control are buttons to 
change views. You have been in normal view… to see headers and page breaks click the Page Layout button. 
More on print selection in the advanced topics. 
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External Resources  

Excel Resources from GFCglobal https://edu.gcfglobal.org/en/excel/ Introduction 

https://edu.gcfglobal.org/en/excel/getting-started-with-excel/1/ 

Creating and opening Workbooks https://edu.gcfglobal.org/en/excel/creating-and-opening-workbooks/1/ Saving 
and sharing Workbooks https://edu.gcfglobal.org/en/excel/saving-and-sharing-workbooks/1/ 
Cell Basics https://edu.gcfglobal.org/en/excel/cell-basics/1/ 
Modifying columns, rows, and cells https://edu.gcfglobal.org/en/excel/modifying-columns-rows-and-cells/1/ 
Formatting cells https://edu.gcfglobal.org/en/excel/formatting-cells/1/ 
Understanding number formats https://edu.gcfglobal.org/en/excel/understanding-number-formats/1/ Working 
with Multiple Worksheets https://edu.gcfglobal.org/en/excel/working-with-multiple-worksheets/1/ Using Find and 
Replace https://edu.gcfglobal.org/en/excel/using-find-replace/1/ 
Checking Spelling https://edu.gcfglobal.org/en/excel/checking-spelling/1/ 
Page Layout and Printing https://edu.gcfglobal.org/en/excel/page-layout-and-printing/1/ 

Formulas and Functions 
Intro to Formulas https://edu.gcfglobal.org/en/excel/intro-to-formulas/1/ 
Creating more complex formulas https://edu.gcfglobal.org/en/excel/creating-more-complex-formulas/1/ Relative and 
absolute cell references https://edu.gcfglobal.org/en/excel/relative-and-absolute-cell-references/1/ Functions 
https://edu.gcfglobal.org/en/excel/functions/1/ 

Working with Data 
Basic tips for working with data https://edu.gcfglobal.org/en/excel/basic-tips-for-working-with-data/1/ Freezing 
Panes and View options https://edu.gcfglobal.org/en/excel/freezing-panes-and-view-options/1/ Sorting data 
https://edu.gcfglobal.org/en/excel/sorting-data/1/ 
Filtering Data https://edu.gcfglobal.org/en/excel/filtering-data/1/ 
Groups and subtotals https://edu.gcfglobal.org/en/excel/groups-and-subtotals/1/ Table 
Styles https://edu.gcfglobal.org/en/excel/tables/1/ 
Charts https://edu.gcfglobal.org/en/excel/charts/1/ 
Conditional Formatting https://edu.gcfglobal.org/en/excel/conditional-formatting/1/ 

Doing More with Excel 
Comments and Co-authoring https://edu.gcfglobal.org/en/excel/comments-and-coauthoring/1/ 
Inspecting and protecting workbooks https://edu.gcfglobal.org/en/excel/inspecting-and-protecting-workbooks/1/ Pivot 
tables https://edu.gcfglobal.org/en/excel/intro-to-pivottables/1/ 
Doing more with Pivot Tables https://edu.gcfglobal.org/en/excel/doing-more-with-pivottables/1/ What 
if https://edu.gcfglobal.org/en/excel/whatif-analysis/1/ 
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**EXCEL 2** 
Topic: pivot tables, conditional formatting, sparklines, the If function, freezing, absolute cell references, and dealing with 

sheets. 

Pivot Table 
A PivotTable is a powerful tool to calculate, summarize, and analyze data that lets you see comparisons, patterns, and 

trends in your data. From Microsoft:  

https://support.microsoft.com/en-us/office/create-a-pivottable-to-analyze-worksheet-data-a9a84538-bfe9-40a9-a8e9-

f99134456576  

Create a PivotTable in Excel for Windows 
Select the cells you want to create a PivotTable from. 
Note:  Your data shouldn't have any empty rows or columns. It must have only a single-row heading. 
Select Insert > PivotTable. 

        
Under Choose the data that you want to analyze, select Select a table or range.  

        
In Table/Range, verify the cell range. 
Under Choose where you want the PivotTable report to be placed, select New worksheet to place the PivotTable in a new 
worksheet or Existing worksheet and then select the location you want the PivotTable to appear. 
Select OK. 
Building out your PivotTable 
To add a field to your PivotTable, select the field name checkbox in the PivotTables Fields pane. 
Note: Selected fields are added to their default areas: non-numeric fields are added to Rows, date 
and              time hierarchies are added to Columns, and numeric fields are added to Values. 

https://support.microsoft.com/en-us/office/create-a-pivottable-to-analyze-worksheet-data-a9a84538-bfe9-40a9-a8e9-f99134456576
https://support.microsoft.com/en-us/office/create-a-pivottable-to-analyze-worksheet-data-a9a84538-bfe9-40a9-a8e9-f99134456576
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To move a field from one area to another, drag the field to the target area. 

 

Pivot tables https://edu.gcfglobal.org/en/excel/intro-to-pivottables/1/ 

 

Advanced Excel Activity 
Goal: to make a spreadsheet that shows an in inventory, with trends in sales, and reminders of when to order. You will 
also test giving all employees a 5% raise, and compare expenses to sales to see if you can afford it. 
You will also freeze some items, to allow you to scroll down the page and still see the column headings. 
You will also make some areas of the worksheet protected, so entries are not accidentally changed, and finally explore 
print and sort options. 
 

Creating Sheet 1 
Our business is selling computers, monitors, tablets, and something else that you pick. 
We’ll start with 0 inventory, get various amounts in, and sell various amounts for three months. We’ll need to see how 
many we have sold, and make a quick spark chart to show us a trend. 
 

 

Note: I selected Row 1, right clicked, Format cells, Alignment, and chose 45 degrees. See also Formatting cells 
https://edu.gcfglobal.org/en/excel/formatting-cells/1/ 
 
For the last line, you should use different numbers, and something aside from Batteries. Autosum just the sales in each 
row, =SUM(D2:F2) to generate a current inventory. 

 

https://edu.gcfglobal.org/en/excel/intro-to-pivottables/1/
https://edu.gcfglobal.org/en/excel/formatting-cells/1/


Microsoft Office Excel Page | 101 
 

You could autofill this formula down to get the remaining inventory, or do each line individually. See also Intro to 
Formulas https://edu.gcfglobal.org/en/excel/intro-to-formulas/1/ 
See also Creating more complex formulas https://edu.gcfglobal.org/en/excel/creating-more-complex-formulas/1/ See also 
Functions https://edu.gcfglobal.org/en/excel/functions/1/ 
(Autosum is the most commonly used function) 
See also Groups and subtotals https://edu.gcfglobal.org/en/excel/groups-and-subtotals/1/ 
 
You should have something like this: 

 
The green triangles indicate that the formulas nearby are different than this formula. This can be handy later, when trying 
to track down a problem… just ignore for now.  
Rename the Workbook sheet. 
Right click the workbook tab called Sheet1, at the bottom, and select Rename 

 
 

Rename Sheet1 to Inventory, and save the file as yourname-business.xlsx Your screen may differ. 
See also Working with Multiple Worksheets https://edu.gcfglobal.org/en/excel/working-with-multiple-worksheets/1/ 
 

Charts 
In an earlier activity, you added basic charts. See also Charts https://edu.gcfglobal.org/en/excel/charts/1/ 
 
We’ll now add Spark line charts 
To get a small chart ( a chart that actually fits IN a cell) that shows a trend, I am going to use a SparkChart. 
 

I have skipped over a few columns, and added the label Trends in cell K1. 
I next select JUST the sales numbers for row 2, and go to the Insert Tab, and in the Charts group select Line 
 

Your screen may vary slightly 
 

https://edu.gcfglobal.org/en/excel/intro-to-formulas/1/
https://edu.gcfglobal.org/en/excel/creating-more-complex-formulas/1/
https://edu.gcfglobal.org/en/excel/functions/1/
https://edu.gcfglobal.org/en/excel/groups-and-subtotals/1/
https://edu.gcfglobal.org/en/excel/working-with-multiple-worksheets/1/
https://edu.gcfglobal.org/en/excel/charts/1/
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When you select Lines, you get this dialog box… we have already selected the range, now just tell it where the chart will 
go… in our case, I will type in K2 
 

 

Repeat the process, putting charts into K3, K4, and K5 to get the following 

 

Note: Computer sales are flat, Monitors are trending up, Tablets are trending down, and in my case, the last item is 
trending up. 
 

Recall, you should have something besides Batteries, and your numbers for the last row should differ. 
 

See also a great video on this subject at 
https://support.office.com/en-us/article/use-sparklines-to-show-data-trends-1474e169-008c-4783-926b-5c60e620f5ca 
 
BONUS More on Charts 
Aside from dragging your mouse to select a range for a chart, you can also hold down the Ctrl key, and add cells to a range 
that may not touch other cells. 
Example, in the earlier Budget activity, instead of just displaying the amount left over each month in the chart, I could 
have also added month names. 
Here is my original chart, based on 42A:42E, your range may vary.

 
Now, if I want to redo a chart such as was in the budget, I’d select the chart and delete, then reselect A42:E42, but then 
also hold down the control key to include A33:E33 

https://support.office.com/en-us/article/use-sparklines-to-show-data-trends-1474e169-008c-4783-926b-5c60e620f5ca
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Now I’ll insert a column chart based on both ranges. To include the Month names. 

 

See also 
https://support.office.com/en-us/article/create-a-chart-from-start-to-finish-0baf399e-dd61-4e18-8a73-b3fd5d5680c2 
 

Conditional Formatting 
Conditional formatting can color code a value based on a logical test. Maybe we would like to see inventory numbers 
below 6 to show up as red. Select the cells H2:H4, then select Conditional Formatting>Highlight Cell Rules>Less than… 

 
 

Fill in the value 6 

  in order to turn cells that are less than 6 Red. 
 
You can now easily see the cells where inventory may be too low, in our case, below 6. 

https://support.office.com/en-us/article/create-a-chart-from-start-to-finish-0baf399e-dd61-4e18-8a73-b3fd5d5680c2
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See also Conditional Formatting https://edu.gcfglobal.org/en/excel/conditional-formatting/1/ 
 

If 
To get a warning when it might be time to order more stock, not just a color coded value, we can use what is called an IF 
statement. Do not confuse an IF statement, or Function, with “What If” which will be covered shortly. 
Based on a logical test, Excel can display a message depending on if the test result is true, or false. 
 
So we could set our reorder threshold to 5 for the computers, monitors, and tablets, and then have Excel display Order 
More or Inventory OK, depending on if the inventory number is above 5, or below or equal to 5. 
 

The basic lay out in Excel is, logical test, value if true, value if false. 
So we would fill out H2>5 for the logical test, “Inventory OK” for the value if true, and “Order More” for value if false. Then 
we can also apply some rules to color code it, as well. 
To do this we’ll add a new label in M1, Inventory Status. 
Next, select cell M2, and click the fx button, and search for IF. 

Click Ok and fill out as shown 

 Then click OK, repeat for M3 and M4, or autofill. 

https://edu.gcfglobal.org/en/excel/conditional-formatting/1/
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Now we now have two ways to quickly check the status of our inventory 
 
 See also Functions https://edu.gcfglobal.org/en/excel/functions/1/ 
 

Starting Workbook Sheet 2, Salaries 
We are now going to enter 3 mythical employees, and figure out how much they make. If needed a new sheet, then add 
the following information on Sheet2 
See https://support.office.com/en-us/article/insert-or-delete-a-worksheet-19d3d21e-a3b3-4e13-a422-d1f43f1faaf2 

 
In A1 Employee Expenses In A2 Budgeted Salary 
In A3 Actual Salary 
 

Then add the following, starting in A5 

 
Employee Hours worked Salary Pay 
Fred 40 15  

Wilma 35 20  

Barney 37 18  

 
It is probably pretty hard to read these column headings, so click on the Gray Column heading on Column A and drag to 
the right to select columns A:D. 

 
Hover above one of the lines seperating the columns until the cursor turns to a double sided arrow. Double click the line 
to AutoSize the columns, so the columns now hold the widest item in each column. 

 
Double click one of the lines separating the columns to AutoSize the column widths, now each column is big enough to 
hold the largest item in each column… 
 

https://edu.gcfglobal.org/en/excel/functions/1/
https://support.office.com/en-us/article/insert-or-delete-a-worksheet-19d3d21e-a3b3-4e13-a422-d1f43f1faaf2
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We could also click the line between columns and dragged to manually resize each column, or we could also have right 
clicked the selected columns, and gone to Column Width, and set each column. 
 

Now select A1:E1, right click the selection, and under Format Cells, go to the Alignment tab, and select Merge Cells. 
 

Now you can center the text, change the font face, color, fill color, etc. 
 

Let’s get back to work, and calculate our employees salaries, by multiplying hours worked by salary, putting the result 
under the Pay column. I’ll format salary and Pay as Currency, with the $ button on the home tab. 

 
Let’s also total Salaries using Autosum. See also 
Cell Basics https://edu.gcfglobal.org/en/excel/cell-basics/1/ 
Modifying columns, rows, and cells https://edu.gcfglobal.org/en/excel/modifying-columns-rows-and-cells/1/ Formatting 
cells https://edu.gcfglobal.org/en/excel/formatting-cells/1/ 
Understanding number formats https://edu.gcfglobal.org/en/excel/understanding-number-formats/1/ 
 

What if 
What is, is basically testing a scenario. I would like to see what the result would be if I gave everyone a 5% raise would be. 
Now I could just change the salary, and then use Ctrl+Z to undo, but I would like to save the results. 

https://edu.gcfglobal.org/en/excel/cell-basics/1/
https://edu.gcfglobal.org/en/excel/modifying-columns-rows-and-cells/1/
https://edu.gcfglobal.org/en/excel/formatting-cells/1/
https://edu.gcfglobal.org/en/excel/understanding-number-formats/1/
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First, I have decided my budget for salary is $2500, I’ll add that to B2. And I’ll add “Proposed Salary” to A4. I repeat the 
total calculated in D9 into B4 by simply typing in=D9 

 leads to  
If I change any salary, the results in column D will be updated, and that will reflect in the Actual Salary line. Now, let’s 
name this Workbook Actual Employee Expenses. Right click the tab and select Rename. 
 
To create my proposed salary I will copy Workbook Sheet2, and place the copy after Actual Employee Expenses. Right click 
the tab, and select Move or Copy. 

 
Make sure you select Create a Copy, and place it after the current sheet. If the new sheet goes to the wrong place, just 
drag it to where you want it. Rename this new sheet to Proposed Employee Expenses. 
Now let’s make a reusable sheet. I don’t want to just change the values, I want to be able to test multiple percentages. For 
this, I’ll use an absolute reference. When autofilling, something like =A1*B1 down, the next cell down would be 
=A2*B2. 
But what if I want to keep using A1 and not let that value change? I would change to formula to =$A$1*B1 and when I 
autofill down, the next row would keep using A1 but increment the other value to B2.  
 

Absolute References 
See also 
Relative and absolute cell references https://edu.gcfglobal.org/en/excel/relative-and-absolute-cell-references/1/ 
 

So if I autofilled =$A$1*B1 down, I would wind up with cells that contained 
=$A$1*B1 

https://edu.gcfglobal.org/en/excel/relative-and-absolute-cell-references/1/
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=$A$1*B2 
=$A$1*B3 
=$A$1*B4 
 
So I am going to add the following on the Proposed Employee Expenses, in cells A11 and B11 A11 Proposed Raise
 B11 .05 

 
 
Now, in F5, I’ll add a new label, After raise. 
Now I will add the following formula to F6 =(D6*$B$11)+D6 D6 is Fred’s current Pay 
$B$11 refers to B11, the proposed raise amount, but since I added the $ before the column and $before the row to make 
it an absolute reference, a cell reference that will not change if I autofill down to quickly build the other formulas. The 
formula first does the raise amount, then adds the raise amount to the current salary to get the proposed salary/ 

 
Hit enter to see that Fred might get paid $630. 
 
Select F6, and click on the small box to the lower right hand corner, the AutoFill button, and drag the box down to F8 and 
let go. 
In F9 use AutoSum to calculate the proposed total wages. 

 
Now, in B4, type in =F9 
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I can see that this is below my Budgeted Salary value. WHAT IF if given them a 25% raise? 
Change B11 to .25 
See how all the effected values change? 

 
 

One last trick. select the Inventory sheet, and add the following info A9 Type in Current Sales 
A10 Type in Proposed Salary 
 
In C9 Type in 3000 and make C- and C10 formatted as currency. Now, select C10 and type an equal sign = 
then select the Proposed Employee Expenses tab then click B4, the Proposed Salary value 
now hit enter 

 
 
The proposed Salary value should now display. If you click B10, you should see the full path to the cell reference; 
='Proposed Employee Expenses'!B4 
sheet name, then an exclamation mark ! then the cell reference… telling excel where to look for the value. 
 

If you were to change the % raise value on the Proposed Employee Expenses tab, the math is reworked, and the result is 
then displayed on your Inventory sheet, where you could do the math to see if you can meet expenses. 
 
See also What if https://edu.gcfglobal.org/en/excel/whatif-analysis/1/ 
Working with Multiple Worksheets https://edu.gcfglobal.org/en/excel/working-with-multiple-worksheets/1/ 
 

Freeze 
I hate busy work, but imagine you have 300 employees, and 20 months’ worth of pay calculations. If you scroll to the right 
you no longer see the names, if you scroll down, you no longer see the month names. 
A solution to this is to freeze the top row and the first column. This is done by select the cell that is below the first row and 
to the right of the first column: B2 

https://edu.gcfglobal.org/en/excel/whatif-analysis/1/
https://edu.gcfglobal.org/en/excel/working-with-multiple-worksheets/1/
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Then on the view tab Select Freeze Panes 

Your screen may vary 
Now, if you scroll down the first row is frozen in place. 
Now, if you scroll to the right, the first column is frozen in place. 
 
 
See also Freezing Panes and View options https://edu.gcfglobal.org/en/excel/freezing-panes-and-view-options/1/ 
 

Printing ranges 
If you go to File>Print, Excel will try to print everything on the current page. 

 
If you only want to print a portion of the pages, select the portion you want to print, then go to Page layout, and select 
Print area. You can repeat the steps to change the print area, or add to the print area. 

 
 
Also, you can control what prints, and even set the print job to fit on one page with scaling. 

https://edu.gcfglobal.org/en/excel/freezing-panes-and-view-options/1/
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Page Layout and Printing https://edu.gcfglobal.org/en/excel/page-layout-and-printing/1/ 
 

More on Managing Workbook sheets, Protecting workbooks 
You can rearrange workbook sheets, copy workbook sheets, color the tabs on workbook sheets, as well as pull results 
from one sheet to a different workbook sheet. 
You can also select cells and protect them to keep from accidentally changing a value See Also 
Inspecting and protecting workbooks https://edu.gcfglobal.org/en/excel/inspecting-and-protecting-workbooks/1/ 
 

A bit more on passwords at https://www.microsoftpressstore.com/articles/article.aspx?p=2743760 
 

Deeper Dive in Excel 

Linking a Chart into Word or PowerPoint (you can do this in your Research Project) 
You can create a chart in Excel, then copy the chart into Word or PowerPoint… but if the data changes, the chart in Word 
does not, as it was a picture of the way the chart used to be. We call this embedding. What we want is to actually create a 
link to the live, working chart. This is done with what used to be called OLE, Object Linking and Embedding. 
 

Instead here is how we link rather than embed the chart: 
as usual, right click a corner of a chart in Excel and select copy; 

 
Switch to Word or PowerPoint and place your cursor where you want the chart to go. DO NOT RIGHT CLICK. This is one of 
the rare times Right Click is not the answer… 
 

https://edu.gcfglobal.org/en/excel/page-layout-and-printing/1/
https://edu.gcfglobal.org/en/excel/inspecting-and-protecting-workbooks/1/
https://www.microsoftpressstore.com/articles/article.aspx?p=2743760
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Select the v arrow below Paste on the Home tab, and then select Paste Special... 

From here choose to Paste link, and finally select Microsoft Excel Chart Object. 
 

 

Now, if the chart changes in Excel, it will also change in the other document, as it is not a picture of the chart, but actually 
the real chart. 
 

See  
https://support.office.com/en-us/article/create-a-pivottable-to-analyze-worksheet-data-a9a84538-bfe9-40a9-a8e9-f99134456576 

See also Pivot tables https://edu.gcfglobal.org/en/excel/intro-to-pivottables/1/ 
See also Doing more with Pivot Tables https://edu.gcfglobal.org/en/excel/doing-more-with-pivottables/1/ 

 

A quick note on Time and Date 
If you wish to add the time and/or date to a spreadsheet, check out: 
https://support.office.com/en-us/article/insert-the-current-date-and-time-in-a-cell-b5663451-10b0-40ab-9e71-6b0ce5768138 
 

For information about how Excel stores dates back to 1900, check out https://www.myonlinetraininghub.com/excel-
date-and-time 
 

Sorting Data 
Basic tips for working with data https://edu.gcfglobal.org/en/excel/basic-tips-for-working-with-data/1/ Sorting data 
https://edu.gcfglobal.org/en/excel/sorting-data/1/ 
Filtering Data https://edu.gcfglobal.org/en/excel/filtering-data/1/ 
 

  

https://support.office.com/en-us/article/create-a-pivottable-to-analyze-worksheet-data-a9a84538-bfe9-40a9-a8e9-f99134456576
https://edu.gcfglobal.org/en/excel/intro-to-pivottables/1/
https://edu.gcfglobal.org/en/excel/doing-more-with-pivottables/1/
https://support.office.com/en-us/article/insert-the-current-date-and-time-in-a-cell-b5663451-10b0-40ab-9e71-6b0ce5768138
https://www.myonlinetraininghub.com/excel-date-and-time
https://www.myonlinetraininghub.com/excel-date-and-time
https://edu.gcfglobal.org/en/excel/basic-tips-for-working-with-data/1/
https://edu.gcfglobal.org/en/excel/sorting-data/1/
https://edu.gcfglobal.org/en/excel/filtering-data/1/
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External Excel Resources 
Excel Resources from GFCglobal https://edu.gcfglobal.org/en/excel/ Introduction 
https://edu.gcfglobal.org/en/excel/getting-started-with-excel/1/ 
Creating and opening Workbooks https://edu.gcfglobal.org/en/excel/creating-and-opening-workbooks/1/ Saving and 
sharing Workbooks https://edu.gcfglobal.org/en/excel/saving-and-sharing-workbooks/1/ 
Cell Basics https://edu.gcfglobal.org/en/excel/cell-basics/1/ 
Modifying columns, rows, and cells https://edu.gcfglobal.org/en/excel/modifying-columns-rows-and-cells/1/ 
Formatting cells https://edu.gcfglobal.org/en/excel/formatting-cells/1/ 
Understanding number formats https://edu.gcfglobal.org/en/excel/understanding-number-formats/1/ Working with 
Multiple Worksheets https://edu.gcfglobal.org/en/excel/working-with-multiple-worksheets/1/ Using Find and Replace 
https://edu.gcfglobal.org/en/excel/using-find-replace/1/ 
Checking Spelling https://edu.gcfglobal.org/en/excel/checking-spelling/1/ 
Page Layout and Printing https://edu.gcfglobal.org/en/excel/page-layout-and-printing/1/ 
Formulas and Functions 
Intro to Formulas https://edu.gcfglobal.org/en/excel/intro-to-formulas/1/ 
Creating more complex formulas https://edu.gcfglobal.org/en/excel/creating-more-complex-formulas/1/ Relative and 
absolute cell references https://edu.gcfglobal.org/en/excel/relative-and-absolute-cell-references/1/ Functions 
https://edu.gcfglobal.org/en/excel/functions/1/ 
Working with Data 
Basic tips for working with data https://edu.gcfglobal.org/en/excel/basic-tips-for-working-with-data/1/ Freezing Panes 
and View options https://edu.gcfglobal.org/en/excel/freezing-panes-and-view-options/1/ Sorting data 
https://edu.gcfglobal.org/en/excel/sorting-data/1/ 
Filtering Data https://edu.gcfglobal.org/en/excel/filtering-data/1/ 
Groups and subtotals https://edu.gcfglobal.org/en/excel/groups-and-subtotals/1/ Table Styles 
https://edu.gcfglobal.org/en/excel/tables/1/ 
Charts https://edu.gcfglobal.org/en/excel/charts/1/ 
Conditional Formatting https://edu.gcfglobal.org/en/excel/conditional-formatting/1/ 
Doing More with Excel 
Comments and Co-authoring https://edu.gcfglobal.org/en/excel/comments-and-coauthoring/1/ 
Inspecting and protecting workbooks https://edu.gcfglobal.org/en/excel/inspecting-and-protecting-workbooks/1/ Pivot 
tables https://edu.gcfglobal.org/en/excel/intro-to-pivottables/1/ 
Doing more with Pivot Tables https://edu.gcfglobal.org/en/excel/doing-more-with-pivottables/1/ What if 
https://edu.gcfglobal.org/en/excel/whatif-analysis/1/ 

https://edu.gcfglobal.org/en/excel/
https://edu.gcfglobal.org/en/excel/getting-started-with-excel/1/
https://edu.gcfglobal.org/en/excel/creating-and-opening-workbooks/1/
https://edu.gcfglobal.org/en/excel/saving-and-sharing-workbooks/1/
https://edu.gcfglobal.org/en/excel/cell-basics/1/
https://edu.gcfglobal.org/en/excel/modifying-columns-rows-and-cells/1/
https://edu.gcfglobal.org/en/excel/formatting-cells/1/
https://edu.gcfglobal.org/en/excel/understanding-number-formats/1/
https://edu.gcfglobal.org/en/excel/working-with-multiple-worksheets/1/
https://edu.gcfglobal.org/en/excel/using-find-replace/1/
https://edu.gcfglobal.org/en/excel/checking-spelling/1/
https://edu.gcfglobal.org/en/excel/page-layout-and-printing/1/
https://edu.gcfglobal.org/en/excel/intro-to-formulas/1/
https://edu.gcfglobal.org/en/excel/creating-more-complex-formulas/1/
https://edu.gcfglobal.org/en/excel/relative-and-absolute-cell-references/1/
https://edu.gcfglobal.org/en/excel/functions/1/
https://edu.gcfglobal.org/en/excel/basic-tips-for-working-with-data/1/
https://edu.gcfglobal.org/en/excel/freezing-panes-and-view-options/1/
https://edu.gcfglobal.org/en/excel/sorting-data/1/
https://edu.gcfglobal.org/en/excel/filtering-data/1/
https://edu.gcfglobal.org/en/excel/groups-and-subtotals/1/
https://edu.gcfglobal.org/en/excel/tables/1/
https://edu.gcfglobal.org/en/excel/charts/1/
https://edu.gcfglobal.org/en/excel/conditional-formatting/1/
https://edu.gcfglobal.org/en/excel/comments-and-coauthoring/1/
https://edu.gcfglobal.org/en/excel/inspecting-and-protecting-workbooks/1/
https://edu.gcfglobal.org/en/excel/intro-to-pivottables/1/
https://edu.gcfglobal.org/en/excel/doing-more-with-pivottables/1/
https://edu.gcfglobal.org/en/excel/whatif-analysis/1/
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**ACCESS** 
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(YouTube video that show most steps in Building an Access database YouTube video https://youtu.be/2sbgzbuSaNY ) 
Access tutorials https://edu.gcfglobal.org/en/access/  
 

What is a database? 
A database is a table on steroids. While Excel can do a little sorting of data in a table, spreadsheets really can’t do all the 
heavy lifting that a DBMS (Database Management System) such as Access, and other databases, can do. 
 
The electric company needs to be able to do more to its data that simply sort it alphabetically, for example. 
They need to make sure they have your correct name, your correct address, they need to track how much electricity you use, 
calculate your bill based on your plan, sent the proper bill to you, and keep track of your payments. 
When it is time to send out bills, they need to sort together everyone in the same zip code, to get bulk rates. 
They don’t need to send bills to people that did not use any electricity. And, they need to send out different bills to people 
that are behind on payments than the bill regular customers get. They also need to make sure that only valid information is 
added to the table, and that minimum wage employees don’t mess up the columns or put incorrect information into cells! 
 
All of this data manipulation is beyond a spreadsheet. 
 

A form adds YOUR information to the correct tables 
 
What is your name? _____ What is your address? _____ Which plan did you select? _____ 
 

ID number Name Address 

   

   

 
A query calculates the bill               [ID number][Rate plan] x [ID number][Usage]  
 
A report pulls YOUR information from the tables and query to generate YOUR charge for YOUR bill 
 

Dear [ID number][Name] 
 based on your Rate plan and Usage, you owe us ______ 
 

 

ID number Rate plan Usage 

   

   

 

A few terms: 
Data dictionary, a big difference between tables in a spreadsheet and a DBMS is that a DBMS has what is called a data 
dictionary, a place to describe the kind of data going in, and even enforce that only that kind of data is entered, to prevent 
errors later. 
Field, a column in a database is called a field, and describes what kind of date can go in, such as last name, or amount owed. 
Key field, or primary key is the field that makes sure that your data is not mixed up with someone else. Your Social Security 
number, or student ID number is unique, and is often used as a key field. 
Record, a group of related fields in a row of the table, such as Your ID number, Your name, Your address, etc. 
 
Form, a screen used to input data into a table, without the user actually interacting with the table. Think of buying something 
from Amazon, you fill out a form but you never see the table the data is entered in to. 
Query, a way to process data to display only certain information, such as “who owes me money, lives in Texas, and is three 
months behind?” 
Report, output, when you print the results of a query but include it with other information, such as your electric bill.  
  

https://youtu.be/2sbgzbuSaNY
https://edu.gcfglobal.org/en/access/
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Simple Database example, WITHOUT using a DBMS:  
create an address book, and add it to a list of gifts, in order to automate thank you letters.  
 
The Birthday loot: 
Barney gave me a toaster, cost $10 from HEB  
Betty gave me a DVR, cost $50 from Target, and 
Wilma gave me a car, cost $50,000 from Central Texas BMW. 
 
I need to write some thank you notes, but I would like to be able to re-task this information for later. 
 
Example method 1, great at thank you notes: enter the info to a word processing mail merge, where info would be kept in a 
spreadsheet, just so you can see the logic. 
 
To be followed by the DBMS method 2, build a database with Access  
 

Some database terms with examples: 
Field (the equivalent of a column in a table), a group of related characters, such as 'last name' or 'zip code.' 
Record (the equivalent of a row in a table), a group of related fields, usually describing an individual. Example, 

Exampl
e 

Last Name First Name Middle Initial Address  

Me Collins Robert C 555 Main, Anywhere, USA 

My Dad Collins Robert C 555 Main, Anywhere, USA 

 
Note: there are two records with the same info (since middle name was not used)  
the Primary Key, a key field, will uniquely identifies ONE individual. 

Example Last Name First Name Middle Initial Address ID No. (key)  

Me Collins Robert C 555 Main, Anywhere, USA 555-12-1212 

My Dad Collins Robert C 555 Main, Anywhere, USA 555-12-1213 

 
For some things, instead of people, a good candidate for key field is just to add a sequence number... such as 
record #1 or record #2 
 
File, a series of related records is called a file, such as all the College 'Address' records table is a file. 
Database, a series of related files is a database. 
 
If you segregate your data into different tables, to protect who can assess certain parts, you now have a  
relational database... In order to have a working relational database each database must share a common field, 
often the key field. 

 
So I need to envision my data dictionary, where I describe my birthday loot.  
 
Here are the fields I want to use so I can write a great thank you note, and since I am planning ahead, I also will grab some 
info so I can re-task the data later: 
name, gift, room (where I'll keep the gift), adjective (to describe the gift), cost, and store where purchased.   
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Planning a generic letter that the software will personalize 
 

 

Dear [name],  
thanks for the [gift]. 
I will think about you every 
time I go into the [room]. 

 
 

 

  
 
 
 
After being run 

 
Dear Barney, 
thanks for the toaster.  
I will think about you every time I go into 
the kitchen. 

Dear [name],  
thanks for the [gift]. 
I will think about you every 
time I go into the [room]. 

through a merge, it will 
replace each field name 
with information from 
ONE record, letting me 
print 
three 'personalized' letters 

 

 
Dear Betty, 
thanks for the DVR.  
I will think about you every time I go into 
the Living room. 

 
  Dear Wilma, 

thanks for the car.  
I will think about you every time I go into 
the garage. 

   

 
Plus I could re-task this data to also generate the following letter: 
 
Dear Target, 
I recently got a toaster. I believe it cost $10. 
I'd like to get a refund. 
 
Same info, different uses :) 
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Mindful of what I might want to write in my thank you note, I create an Excel spreadsheet to hold the data 

 
Note, the first row is column headings that describe the data I will be adding. 
Row 2 is the first record, info on what Barney gave me; Row 3 is info on what Betty gave me, etc. Now I start Word, and open 
Mailings, to start a Mail Merge, using a Wizard 
 

 
 
The wizard prompts me, and I make the following selections 

 
 

Browse to the Excel file you have saved. 
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After selecting the file, verify using the 1st sheet, the one with the data in it, and yes… the first row was Column headers. 

 
 
Verify the layout, and select OK 

 
 
 
Now it is time to write our letter.  
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When I get to the place for the name, I use Insert Merge Field, on the Mailings tab, and select the item I need. 

I repeat inserting the fields until I have the following 
 

 
Now I select Next: Preview your letters. I can use the arrows to review all the letters 
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Now I can select Next: to Complete the merge, and print. 
I could even reuse the data, and write letters to the store… to ask to return the gifts! 
But, I don’t want to return that car… that is when a real database would be handy, to sort all that data. 
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QUICK OVERVIEW OF DATABASE FEATURES (Step by step follows)  

After creating a blank table, choose the triangle under View, and switch to Design View for your table.  
(Your screen may differ slightly; a more detailed step by step discussion follows.) 

 
 
Upon switching views, you will be prompted to save the table before proceeding. 
 
YOU ONLY SAVE A DATABASE WHEN CHANGING THE LAYOUT. It will autosave when you enter data. 

 
 
The Data dictionary is now visible. To prevent bad info from getting in, we can validate, using an input mask. 
Table: Design View, with [...] selected to open an input mask (your fields may vary from those shown) 

 
 
Close the table [x]. 
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Now we need a form to populate the table with a form, I like to use the Form Wizard. 
 
Move all the fields to the form using the [>>] button 

 

 
Accept all the default suggestions, and name the form when finished. 
 
In the form, you can now enter data. Close the form when finished.   
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If you have multiple tables, you must make a relationship. Start with Database Tools, and choose Relationships 

 
Add your tables, then drag the common field of one, and drop it on the other to create the relationship. An example would 
be to have an address table, and a gift table. 
If we have a Name field in each one, we can make the relationship, and segregate the date until it needs to be temporarily 
combined. 
The school does this when it sends a bill or grades, the appropriate tables are temporarily joined, and the report is printed. 
 
But only the people with certain permission can see a students grades, or address, or amount owed, etc. 

 
 
Now it is time to sort our lists, this is done with a query. We begin with the Query Wizard. 
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 For now, we just need a simple query  
 
Include all the fields from all the tables you wish to use, but don’t duplicate. 

 
 

Open the Query, and change to Design View  
 
Now, we change the cost criteria to less than $15, and ! Run the query. 

 
Once we have run and saved our queries (Save As>Save Object as the save a new query), we can run reports on each query. 
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Step by Step guide to building a database, assignment details are at the end. 
Access is different from other Microsoft Office tools, if you open a Word document, you see the document. 
If you open an Access Database, you see the objects that can go in a database, the tables, forms, queries, and reports. You 
select which object you want to deal with, and often you have two different views... the normal view or the design view. 
 
The following is sort of a step by step guide to building a database. Tables, Forms, Relationships, Queries, then Modifying 
queries, and finally Forms. 
We’ll start with a Blank desktop database. Note: your screens may differ. 

 
Unlike other Office products, you have to Save As FIRST. Browse to where you wish to save your file, then give it a 
meaningful name. 

 
 
See also YouTube video that show most steps in Building an Access database YouTube video https://youtu.be/2sbgzbuSaNY  

https://youtu.be/2sbgzbuSaNY
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Tables 
The tendency of Access is to try and set things up for you, but databases need you to actually do a lot of the heavy lifting on 
occasion, as the default settings may not always work for different types of databases. The perfect example is simply 
starting a new table. 

 
While fine for other applications, the new table adds an ID field which we do not want, and we really should be in Design 
view, not the normal Datasheet view. Click the arrow below the View icon, and select Design View 

 
Databases want you to Save objects when the structures like objects are changed… Name the table: Address 
Note, later when actually adding items to this table we will not need to save as we go, Databases expect you to add items. 
You only Save when changing an object’s structure. 
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Here is the Design view. 

 
 
Notice that the default setting for the first field is to make it the primary key field, and to make the name of the field ID, and 
that the field is expecting the data type AutoNumber. 
While fine for other applications, this is not what I want now. 
 
 
Right click the key icon, and select Delete Rows 

 
If challenged, tell Access you really want to delete. Now we’ll build this the way we want. 
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We are not looking at the table, but rather the Data Dictionary, were we describe what is going into the table. So all that we 
are doing now will modify the FIRST column of the table. Recall, in the final table columns are fields, and when we add 
records, those become the row. This will make more sense soon. 
Select below the Field name in first row… for Field Name type FirstName, then press tab. For data type, select Short text. 

 
Now, right click in the box to the left of FirstName, and make this field the key field, the Primary key. 

 
 
Recall, the primary key is the unique identifier. When I grew up, my Father’s name was Robert Claude Collins. My Name was 
Robert Craig Collins. He went by Robert, I went by Craig, but on all paperwork forms I was Robert C Collins, and so was my 
father. We had the same address, the same phone number. So, how did the Government keep us separate? Our Social 
Security numbers were different and unique. 
 
I do not want to assign ID numbers to my friends for this silly example, so I decided to make the first name the primary key, 
the key field. 
There is a downside to choosing the first name as the primary key, and that is each person I add will have to have a different 
first name… so if I had two friends named John, I might have to adjust the other John when entering his name, maybe to 
Johnny. 
Now it is time to add the other fields I want to capture in my address book, LastName, Address, City, State, Zip, and Phone. 
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Select the box under Field Name on second row, and type LastName, press tab and select Short Text. Our field name is 
pretty descriptive, so press tab twice to get to the third Field we need. 

 
Type in Address, and tab. You might be tempted to change this from Short Text to Number, but you don’t do math on an 
address, leave it at Short Text. Follow the steps above to add City as Short Text. Next line will be State, and Short Text. 
But now we will drop to the bottom of the page to start adding some validation. 
We want to prevent bad information from getting into a database. You can create Rules to prevent you adding a negative 
number to a price for example, or use an input mask to allow only 10 numbers to be put in a phone number. But we’ll start 
simply, we will limit the field size to 2. I’ll be some of you might spell Connecticut or Massachusetts differently each time 
you tried… so we will try to avoid this issue by using only a 2 letter abbreviation. 
Change field size from 255 to 2. 
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Now we’ll try in an input mask. Back to the top of the page, click the box under State, and add Zip. Again, you might be 
tempted to make this a number, but again, you don’t do math on a zip code. Make it Short Text. 
Now, find the row below that says Input Mask, and click it. You should see […] appear. The ellipsis means a dialog box will 
open to help us finish. Click the […] 

 
We are about to change the structure, so Yes, Save now. Select Zip Code, and then click Next. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
You’ll see the following: 
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A 0 is required, 9 means it is optional. You probably know your 5 digit zip code, but maybe not the last 4, so this means you 
won’t have to add the last 4. Click Next. I like the symbols, so I will select the top option: 

 
Click Next, then click Finish. 

 
It adds some garbage, 00000\-9999;0;_ but we know what the Wizard just added for us, even if we don’t quite understand 
how it is represented. 
Back to the top of the page, and below Zip add Phone as Short Text. 
Repeat the input process shown before, but select Phone Number instead of Zip Code. I like that the area code is optional. 

 Next 
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With the symbols is my choice. 

 
Next and Save. 
Now, close the Address Table, by clicking the [x] on the Address row, to the right. Save the changes. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Now you can repeat this whole process to make a new table, called Gifts. Click the Create tab, and select Table Design. 
Now add your fields. They will be FirstName field, set as Key field, Short Text for data type. Then add 
Gift, Adjective, Room, Cost, and Store fields (Cost is currency, not short text for data type; the others will be Short Text) 

 Close the Table. 
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Forms 
Database administrators are paid a lot of money to design a database, thinking about a choices and how they relate to each 
other. Companies hire entry level people to add the records… and companies do not trust entry level people to mess with 
the table. 
Just as you go to Amazon and fill out a form for them to capture you name, address, etc., you use a form in a database to 
add the row, or records, to the Table. 
The form is another way to maintain data integrity, to keep garbage out, as you can’t change the table structure from a 
form, just add to the table. 
We’ll create an input form with the Form Wizard called Address-form. And then we’ll create an input form with the Form 
Wizard called Gifts-form. 
Later, we’ll add about 5 friends to the Address table, using the form, and then add one gift per addressee that you added in 
the Gifts table. 
Note: You must use the EXACT same First Names in the Gifts table that you used in Address. We’ll vary the cost range from 
below $10 to above $10, to way above $10. 
Start by going to the Create tab, and select Form Wizard 

 
You will need to select the Address table to begin with, by selecting the [V] arrow on the selector below Tables/Queries. 
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Then click the [>>] button to load all the fields in the Address table into the form, 

 
then select Next. For this first database, we will accept the option presented, Columnar, 

 
then Next, 

 
and change the name to Address-form, and Finish. 
This will open the form, to let you add records indirectly to the table. 
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Type a name into FirstName, then press Tab. Add a last name to LastName, then press tab. Add a street address to Address, 
then press tab. Add a City name to City, then press tab. 
Now, try to spell Texas in the State field. It won’t let you go beyond 2 characters. This is validation in action. Change State to 
TX and press tab. 
Try typing abc in the Zip field. It won’t let you type letters, it is expecting numbers. You can type 5 or 9 numbers… not less, 
not more. Again validation. 
Type in a phone number for Phone. 

 
If you were finished, you could close the form, but we need to add more records, 3 for now at least, if not more. 
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To add a new record, you can press Tab from the last field on the form or 
you can press the > on the bottom line, to the right of “1 of 1,” to go to the next record, 

 
or 
you can press the |> on the bottom line to the right of 1 of 1 to go to the end which would create a new record, or you can 
press the >* on the bottom line to the right of 1 of 1 to create a new record. 

To verify the table was updated, close the form and then double click the Address table. 

 
Close the table. 
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Repeat the steps to populate the Gifts table, by creating a Gifts-form, as before. 
You MUST use exactly the same name for FirstName for each record that you used earlier. 

 

 
Make sure you add enough records… but for every person in Address, they also need to be in Gifts, for this simple exercise. 
 
 
Relationship 
A relationship joins different tables together, to let you view information in more than one table at the same time. Since 
FirstName is in both tables, we have a common field that we can use. 
Select Database Tools, then Relationships 
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Select Address from the tables tab, and choose Add 

 
then select Gifts from the tables tab, and choose Add. Close the Show Table dialog box. 

 
This is the fun part. Click on one of the FirstName fields and drag it on top of the other FirstName field. 
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You’ll see the following, we’ll accept this limited relationship for this simple model… meaning for each person in the 
Address table, there is the same person in the Gifts table… a one-to-one relationship. 

 
Click create. A line joins the two fields. Try to drag one box around… they stay related. Close the Relationship window, and 
Save the changes. 
There are three types of table relationships in Access. A one-to-many relationship 
Let’s use an order tracking database that includes a Customers table and an Orders table as an example. A customer can 
place any number of orders. It follows that for any customer represented in the Customers table, there might be many 
orders represented in the Orders table. The relationship between the Customers table and the Orders table is a one-to- 
many relationship. 
To represent a one-to-many relationship in your database design, take the primary key on the "one" side of the relationship 
and add it as an additional field or fields to the table on the "many" side of the relationship. In this case, for example, you 
add a new field — the ID field from the Customers table — to the Orders table and name it Customer ID. Access can then 
use the Customer ID number in the Orders table to locate the correct customer for each order. 
A many-to-many relationship 
Now let’s look at the relationship between a Products table and an Orders table. A single order can include more than one 
product. On the other hand, a single product can appear on many orders. Therefore, for each record in the Orders table, 
there can be many records in the Products table. In addition, for each record in the Products table, there can be many 
records in the Orders table. This relationship is called a many-to-many relationship. Note that to detect existing many-to-
many relationships between your tables, it is important that you consider both sides of the relationship. 
To represent a many-to-many relationship, you must create a third table, often called a junction table, that breaks down the 
many-to-many relationship into two one-to-many relationships. You insert the primary key from each of the two tables into 
the third table. As a result, the third table records each occurrence, or instance, of the relationship. For example, the Orders 
table and the Products table have a many-to-many relationship that is defined by creating two one- to-many relationships 
to the Order Details table. One order can have many products, and each product can appear on many orders. 
A one-to-one relationship 
In a one-to-one relationship, each record in the first table can have only one matching record in the second table, and each 
record in the second table can have only one matching record in the first table. This relationship is not common because, 
most often, the information related in this way is stored in the same table. You might use a one-to-one relationship to 
divide a table with many fields, to isolate part of a table for security reasons, or to store information that applies only to a 
subset of the main table. When you do identify such a relationship, both tables must share a common field. 
From https://support.office.com/en-us/article/guide-to-table-relationships-30446197-4fbe-457b-b992-2f6fb812b58f 

https://support.office.com/en-us/article/guide-to-table-relationships-30446197-4fbe-457b-b992-2f6fb812b58f
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Queries 
A query is a way to ask the database a question, based on <, >, =, and a few more options to discuss later. Rather like a 
conditional format in Excel. 
Our first query will be to see everything in both tables at once, so we will only use = to begin with. 
We’ll need to bring each field in to the query, but since FirstName is in both tables, we’ll only select it once. Start on the 
Create tab, and choose Query Wizard 

 
 
We’ll investigate other types of queries later, but we’ll start with a Simple Query 

 
Click OK 
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Select the Table: Address, and bring over all the fields with >> 

  
Now we need to get all but FirstName from the Table: Gifts, just select the first field below FirstName, and click > until all 
the fields but FirstName are moved over… 

 
Click Next. 
We want the details… 

 
click Next. 
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Change the name to Join Query, and let it open the query… click Finish 

 
You should see the query open, and all the items you have added should be there. 
 
Modify a query 
Now let’s make a new query, based on the join query, that will only show us gifts more that $10, that is criteria for the cost 
field will be >10 
Make sure you are on the home tab, not Create. Change to Design view. 
Note: you could also close the query, and double click the query in the Objects tab. 

 
Locate the gifts field, and in the Criteria row, type >10. 
 
 
 
 
 
Then click the big ! Run button. You will only see the items that are >10. 
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To save this new query select File>Save As but click on Save Object As the click the Save As icon. Name this query 
Nice Gifts query. 

 
Close all the Access windows, but leave Access running. 
 
Reports 
Access has very weak reporting tools; many people actually by other products, such as Crystal Reports to build better 
reports, but we need to complete the input-process-output cycle. 
 
Recall input is done with a form Process is done with a query Output is done with a report. 
Of course, we are going to the Create tab, and use the Report Wizard 

 
Make sure the selection is set to Query: Join Query. Select all the fields with >> We will not do any grouping or sorting, and 
well lay it out in the default Tabular. 
Name the report Join Report, and Finish. Not a great form, but enough for this database. 
 
(YouTube video that show most steps in Building an Access database YouTube video https://youtu.be/2sbgzbuSaNY ) 

  

https://youtu.be/2sbgzbuSaNY
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Activity 
Option 1 Thoroughly describe setting up the above 
database, include creating tables, using the data 
dictionary, setting the primary key, adding records with a 
form, creating the relationship, creating the first query, 
and modifying the query. 
 
Option 2 Create & submit an Address Book/Gift register, 
call it yourname-lab9.accdb, and save it in a folder called 
lab 9 
 
Be sure to include the following: 
A table called Address created in Design mode (5%) 
First_Name field, set as Key field (5%) Short Text for data 
type 
Last_Name (5%) Short Text for data type Address (5%) 
Short Text for data type City (5%) Short Text for data type 
State, two character max (5%) Short Text for data type 
Zip, text field with mask (5%) Short Text for data type 
Phone Number, text field with mask (5%) Short Text for 
data type 
Create an input form called Address-form w/Wizard (5%) 
Add at least 5 records, no duplicate names (5%) 

 
 
 
 
 
 
 
 
 
 
 
Create second table called Gifts (5%) 
First_Name field, set as Key field (5%) Short Text for data 
type 
include Gift, Adjective, Room, Cost, and Store fields (5%) 
(Cost is currency, not text; the rest will be Short Text for 
data type ) 
Create a input form w/ Wizard called Gifts-form based on 
the Gifts table and add at least one gift per addressee that 
you added in the other table. You must use the EXACT 
same First Names used in Address Vary the cost range 
from below $10 to above $10, to way above $10 (5%) 
Relate your two tables on First Name (5%) 
Create a query based on both tables, one of each field, 
named join-query 
Modify join-query to merge all records where gift was 
more or less than $10 ie > 10 (5%) 
Save Query as Nice-Gifts-query or Cheap-Gifts- query(5%) 
(File\Save As\Save Object as... and save query with the 
new name 
Create a report based on the join-query called join- report 
(5%). 
Create a report based on the Nice_Gifts-query called 
Nice_Gifts-report (5%) 
Appropriately submit (MUST be zipped) (5%) 

Preview of quiz question: 
Unique identifier 
a collection of tables 
a way to output, or print 
Input, or view and maintain data Rows in a table 
easily view the fields and data types Question to process 
data is presented in rows and columns 

 
Primary Key, the key field 
Query 
Form 
Report 
Record 
Relational Database 
Datasheet View 
Design view 
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Additional Query information: A bit more detail on additional Database topics  

Logical operators < + > like, such as the criteria for Cost 
>10 will show only records that are greater than $10 
<20 will show only records that are less than $20 such as the criteria for State 
="TX" will show only records where the State is TX 
="N*" will show only records where the State name begins with N, such as NM 
 
A parameter query might be for State the criteria could be 
[Which State are you looking for?] 
and you would be prompted to provide a State name when you run the query 

 
 
A Calculated Field is a field that can be added to a query to compute data in other fields. 
Step 1 Place your insertion point in the first open column, 
Step 2 right click, and choose Zoom. 
Step 3 Type in what you want to call this new field, followed by a colon (;), and then the math to be performed 
Item 4: If using a field for one of the values, place that field name in brackets, spelled exactly as the field name 
Example: to take the value in that record for Cost, and adding 1 to it would be 

NewFieldName:[Cost]+1 
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Tip: you cannot create queries on multiple tables unless they have a relationship: a technician can have many 
customers, so it should be a one to many relationship. To see all records... even technicians without customers, you 
may have to right click the relationship, choose the Join Properties, and change it to show all the Technician records 
 
Tip: When creating queries, select all fields from all tables, but remove check marks for fields you don't want to display. 
Tip: to locate records that are on Fletcher street, use Criteria: Like "* Fletcher" 
Tip: to display only the top 2 records in a query, 1) click into the sort column above the criteria you set, 
then 2) click on the Top Values Drop down box, then replace All with 2, then [!] 

 
Hint: To create a Cross Tab Queries, select New, then choose Cross Tab Query Wizard 

 
 
You should save each query you run with a meaningful name... this won't increase the size of the database, as only the 
question is saved, not the results. 
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External References 
https://edu.gcfglobal.org/en/access/  

Access Basics 
1 Introduction to Databases Learn all about an Access database and how it works. 
2 Introduction to Objects Learn about each of the four objects in Access to understand how they interact with each 
other to create a fully functional relational database. 
3 Getting Started in Access Familiarize yourself with the Access environment, including the Ribbon, Backstage view, 
Navigation pane, Document Tabs bar, and Record Navigation bar. 
4 Managing Databases and Objects Learn how to to open and close an Access database, as well as how to open, close, 
and save objects. 
 
Working with Data 
5 Working with Tables Learn how to open tables, create and edit records, and modify the appearance of your table to 
make it easier to view and work with. 
6 Working with Forms Learn how to use forms to enter new records and view and edit existing ones. 
7 Sorting and Filtering Records Learn how to sort and filter data so you can customize how you organize and view your 
data. 
 
Running Queries and Reports 
8 Designing a Simple Query Learn how to create a simple one-table query. 
9 Designing a Multi-table Query Learn how to create a complex multi-table query. 
10 More Query Design Options Learn how to modify and sort queries, and discover different query-building options. 
11 Creating Reports Learn learn how to create, modify, and print reports. 
12 Advanced Report Options Learn how to use the Report Wizard to create complex reports and use Access formatting 
options to change the look of your report. 
 
Database Design Tips 
13 Modifying Tables Learn how to create and rearrange table fields, as well as set validation rules, character limits, and 
data types. 
14 Creating Forms Learn how to create and modify forms using options like design controls and form properties. 
15 Formatting Forms Learn how to add command buttons, modify form layouts, add logos and other images, and 
change form colors and fonts. 
16 Designing Your Own Database Learn how to create a database from an existing template and find resources to learn 
more about database design. 
 
More Access Tasks 
17 How to Create Calculated Fields and Totals Rows Learn how to create calculated fields and totals rows. 
18 How to Create a Find Duplicates Query Learn how to run an Access duplicates query to erase duplicates and 
strengthen your database. 
19 Creating a Parameter Query Learn how to run an Access parameter query to find the data you need using variable 
criteria in your search terms. 
 
Extras  
20 Query Criteria Quick Reference Guide Use this quick reference guide for 20 of the most common criteria used in 
Access queries.  
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